Support

Beschäftigen Sie sich mit den Ressourcen unten, um Antworten auf Ihre Fragen zu finden, oder kontaktieren Sie uns über das Formular am Seitenende.

Swift Publisher

Version 5.0.7

Build 3890, 384,8 MB

Anmerkungen zu dieser Version

Systemanforderungen:

macOS 10.10 oder neuer, kompatibel mit Mojave.

Verfügbar in:

Englisch, Deutsch, Spanisch, Französisch, Italienisch und Japanisch.

Frühere Versionen:

Version 4.0.5
Mac OS X 10.8.5–10.11 (205,5 MB)
Laden

Version 3.3.8
Mac OS X 10.6.8–10.10 (104 MB)
Laden

Supportformular

Füllen Sie dieses Formular aus, um unser Team für den technischen Support zur Meldung eines Problems oder zur Einreichung eines Vorschlags zu kontaktieren. Felder mit einem * müssen ausgefüllt werden.

X
Danke
für das Herunterladen von Swift Publisher