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Brief Description
Swift Publisher makes it easy to create professional flyers, brochures, business cards, CD and DVD labels,
envelopes, address labels, and barcodes.

System Requirements

macOS 10.12 or higher
500 MB of available disk space
Internet connection to use online services
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Licensing
You can find the license code in the purchase confirmation email.

To enter the license code:

1. Open the application.
2. Bring up the License dialog by choosing Swift Publisher 5 > License… in the menu.
3. Enter your name and license code.

It is recommended that you keep the e-mail containing your license code in a safe place in case you re-install
or update the application.

The unlicensed version of Swift Publisher is fully operational. The only limitation is that it adds "Swift
Publisher Trial Version" as a watermark when your design is printed or exported. To eliminate this watermark,
enter the license code.

To upgrade from the trial to the licensed version of the program you need to purchase and enter the license
code. See details on product’s web site:
https://www.swiftpublisher.com/store/

Licensing is not needed if the application was purchased on the Mac App Store.

https://www.swiftpublisher.com/store/
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Updating Swift Publisher

To check for updates manually, choose Swift Publisher 5 > Check for Updates… in the menu.

To check for updates automatically, select the corresponding check box in the program Preferences (Cmd-,).

If you purchased the app from the Mac App Store, update it through the Updates tab of the Mac App Store.
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Removing Swift Publisher
To completely remove the program and all its components, delete the following files and folders from these
paths:
/Applications/Swift Publisher 5.app
~/Library/Preferences/com.belightsoft.SwiftPublisher5.plist
~/Library/Application Support/Swift Publisher 5
~/Library/Caches/com.belightsoft.SwiftPublisher5

To remove the application purchased on the Mac App Store, delete:
/Applications/Swift Publisher 5.app
~/Library/Containers/com.belightsoft.SwiftPublisher5/

“~” means the user's Home folder.

By default, the program saves custom templates in:
~/Library/Application Support/Swift Publisher 5/My Templates/
or (Mac App Store):
~/Library/Group Containers/7TJZ7EZWM6.com.belightsoft.PrintProducts/Library/Application Support/Swift
Publisher 5/My Templates/
Don’t remove this folder if you are going to use your templates in the future.

To access any path listed above, copy it. In Finder, choose Go > Go to Folder (Cmd-Shift-G). Then paste
the path into the edit box, and click the Go button.
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Useful Web Resources
Swift Publisher Home – Information about the program.

Swift Publisher Support page – Request technical support.

BeLight Software – The official BeLight Software website.

https://www.swiftpublisher.com/
https://www.swiftpublisher.com/support/
https://www.belightsoft.com/
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End User License Agreement
THIS LICENSING AGREEMENT ("AGREEMENT") IS A LEGAL AGREEMENT BETWEEN YOU, EITHER AN
INDIVIDUAL OR A SINGLE ENTITY, AND BELIGHT SOFTWARE ("LICENSOR"). IF YOU DO NOT AGREE TO
EACH AND EVERY TERM, YOU ARE TO CLICK "DISAGREE" BUTTON AND NOT TO OPEN, USE OR
INSTALL THE SOFTWARE. YOU MUST EITHER RETURN THE SOFTWARE, DOCUMENTATION AND
PACKAGING TO THE PLACE OF PURCHASE OR, IN THE CASE OF DOWNLOADED SOFTWARE, DELETE
THE SOFTWARE FROM YOUR COMPUTER AND/OR ANY OTHER DATA STORAGE DEVICE.

1. GENERAL
The software, documentation and any images or ready-made designs accompanying this License whether on
disk, on any other media (collectively the "Software") are licensed to you by BeLight Software ("Licensor") for
use only under the terms of this License, and Licensor reserves all rights not expressly granted to you. The
rights granted herein do not include any other patents or intellectual property rights.

Title and intellectual property rights in and to any content displayed by or accessed through the Software
belong to the respective content owner. This License does not grant you any rights to use such content.

2. LICENSE
Licensor hereby grants to You, and You accept, a non-exclusive license to install and use Software and
Documentation, only as authorized in this license. The license permits either multiple users to install and use
the software on a single computer, or a single user to install and use the software on multiple computers. The
license doesn't allow multiple users to use the Software on multiple computers. You agree that You will not
assign, sub license, transfer, pledge, lease, rent, or share Your rights under this license. You may not reverse
engineer, decompile or disassemble the Licensed Software for any purpose whatsoever.

Clip Art and Photo Images: The Software contains numerous clip art images and photo images (collectively
known hereafter as "Images") that are either owned by Licensor or licensed from a third party. You are free to
use, modify and publish the Images as you wish subject to the restrictions set out in this section. If you are
uncertain about your rights to use any material, you should contact your legal advisor.

You may NOT resell, sublicense or otherwise make available the Image(s) for use or distribution separately or
detached from a product or Web page. You may NOT a) create scandalous, obscene, defamatory or immoral
works using the Image(s) nor use the Image(s) for any other purpose which is prohibited by law; b) use or
permit the use of the Image(s) or any part thereof as a trademark or service mark, or claim any proprietary
rights of any sort in the Image(s) or any part thereof; c) use the Image(s) in electronic format, on-line or in
multimedia applications unless the Image(s) are incorporated for viewing purposes only and no permission is
given to download and/or save the Image(s) for any reason; d) use any Image(s) except as expressly
permitted by this License; and e) use the Image(s) related to identifiable individuals, products or entities for
any commercial purpose or in a manner which suggests their association with or endorsement of any product
or service.

3. TRANSFER
You may not distribute copies of the Software including clip art images, photo images, ready-made designs,
in whole or in part, to any third party, nor may you use, rent, loan, sublicense, or lease the Software to third
parties. You may, however, transfer all your rights to use the Software to another person or legal entity
provided that: (a) You also transfer this Agreement, the Software and all other software bundled or pre-
installed with the Software, including all copies, Updates and prior versions, to such person or entity; (b) You
retain no copies, including backups and copies stored on a computer; and (c) the receiving party accepts the
terms and conditions of this Agreement and any other terms and conditions upon which You legally
purchased a license to the Software. Notwithstanding the foregoing, You may not transfer pre-release or not
for resale copies of the Software.
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4. ILLEGAL USE
You are not to use the Software, whether directly or indirectly, for any illegal purpose under the laws or
ordinances of Federal, State, or local governments. It is Your sole responsibility to know and understand the
laws and/or ordinances that govern the use of the Software. In the event that You violate any Federal, State
or local law or ordinance by direct or indirect use of the Software, You shall take full legal responsibility for
such illegal use. You shall hold Licensor harmless and without fault and otherwise indemnify Licensor for any
damage, cost or liability incurred by Licensor as a result of any use, whether or not such use is within the
scope of the license set forth herein.

5. UPDATES
If the Software is an Update to a previous version of the Software, You must possess a valid license to such
previous version in order to use the Update. You may continue to use the previous version of the Software on
your computer after You receive the Update to assist You in the transition to the Update, provided that: the
Update and the previous version are installed on the same computer; the previous version or copies thereof
are not transferred to another party or computer unless all copies of the Update are also transferred to such
party or computer; and You acknowledge that any obligation BeLight Software may have to support the
previous version of the Software may be ended upon availability of the Update.

6. LICENSOR'S RIGHTS
You acknowledge and agree that the Software and Documentation consists of proprietary, published and
unpublished property of Licensor. You further acknowledge and agree that all right, title, and interest in and to
the Software and Documentation are and shall remain with Licensor. This license conveys to You the right to
install and use the Software and Documentation in accordance with the terms of this license. All rights not
expressly granted here are reserved by BeLight Software. The Licensor will not transmit your personal
information to any third party without your express consent.

7. TERMINATION
This license is effective upon Your installing the software on any machine, and shall continue until terminated.
You may terminate this Agreement at any time. The Licensor may immediately terminate this License
Agreement if you breach any representation, warranty, agreement or obligation contained or referred to in this
License Agreement. Upon termination, you must dispose of the Software and all copies or versions of the
Software by destroying the Software.

8. LIMITED WARRANTY
BeLight Software provides a thirty (30) day money-back guarantee on the Software. If, during this period, you
are dissatisfied with the Software for any reason, BeLight Software will refund your money if you return the
Software and all copies to the place of purchase within thirty (30) days of the date of the original purchase.
THE FOREGOING IS THE SOLE AND EXCLUSIVE WARRANTY OFFERED BY BELIGHT SOFTWARE.
BELIGHT SOFTWARE DISCLAIMS ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE, WITH REGARD TO THE LICENSED SOFTWARE AND ALL ACCOMPANYING MATERIALS.
BELIGHT SOFTWARE AND ITS AGENTS DO NOT AND CANNOT WARRANT THE PERFORMANCE OR
RESULTS YOU MAY OBTAIN BY USING THE SOFTWARE.

9. LIMITATION OF LIABILITY
IN NO EVENT WILL BELIGHT SOFTWARE OR ITS AGENTS BE LIABLE TO YOU FOR ANY DAMAGES,
CLAIMS OR COSTS WHATSOEVER OR ANY CONSEQUENTIAL, INDIRECT, INCIDENTAL DAMAGES, OR
ANY LOST PROFITS OR LOST SAVINGS. BELIGHT SOFTWARE'S AGGREGATE LIABILITY AND THAT OF
ITS AGENTS UNDER OR IN CONNECTION WITH THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT
PAID FOR THE SOFTWARE, IF ANY.
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10. FEES
The Software is available as electronic download. If your download version of the Software does not come
with a License Code, you may register your copy of the Software by purchasing a License Code for the
download version at: https://www.belightsoft.com/store The License Code will disable the restricted printing
feature of the Software.

You may not distribute the License Code. By clicking "Agree", you acknowledge that you have paid the
Licensor all applicable license fees for the Software.

11. SEVERABILITY
Should any term of this license be declared void or unenforceable by any court of competent jurisdiction,
such declaration shall have no effect on the remaining terms hereof.

12. GENERAL PROVISIONS
This License Agreement is personal between You and BeLight Software. It is not transferable and any
attempt by You to rent, lease, sublicense, assign or transfer any of the rights, duties or obligations hereunder.
YOU ACKNOWLEDGE THAT YOU HAVE READ THIS AGREEMENT, UNDERSTAND IT AND AGREE TO BE
BOUND BY ITS TERMS AND CONDITIONS. YOU FURTHER AGREE THAT IT IS THE COMPLETE AND
EXCLUSIVE STATEMENT OF THE AGREEMENT BETWEEN YOU AND BELIGHT SOFTWARE WHICH
SUPERSEDES ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER
COMMUNICATIONS BETWEEN YOU AND BELIGHT SOFTWARE OR BELIGHT SOFTWARE'S AGENT(S)
RELATING TO THE LICENSED SOFTWARE.

If you have any questions regarding this Agreement or if you wish to request any information from BeLight
Software please use the address and contact information included with this product to contact BeLight
Software.

© 2003-2022 BeLight Software, Ltd. All Rights Reserved. BeLight Software and Swift Publisher are
trademarks of BeLight Software, Ltd. Mac, the Mac logo, macOS, Photos, and Macintosh are trademarks of
Apple Computer, Inc. Digital image content © 1997-2017 Hemera Technologies, Inc., © 1994-2017 GSICO,
Inc. Portions under license from Nova Development and its licensors, including © 1997-98 Seattle Support
Group. All rights reserved. Avery is the trademark of Avery Dennison Corporation. The inclusion of
"SPARKLE": Copyright © 2006 Andy Matuschak. All other trademarks, registered trademarks, product and/or
brand names are the sole property of their respective owners.

https://www.belightsoft.com/store
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BeLight Software Privacy Statement
Your privacy is important to us. This Privacy Statement covers how we collect, use, disclose, transfer, and
store your information.

Collection and Use of Personal Information

Personal information is data that can be used to identify or contact a single person.

You may be asked to provide your personal information anytime you are in contact with BeLight Software. We
may share and use this information consistent with this Privacy Statement. We may also combine it with
other information to provide and improve our products, services, content, and advertising. You are not
required to provide the personal information that we have requested, but, if you chose not to do so, in many
cases we will not be able to provide you with our products or services or respond to any queries you may
have.

What personal information we collect:
When you purchase a product, download a software or an update, register for company or product
newsletter, contact us or participate in an online survey, we may collect a variety of information, including
your name, mailing address, phone number, email address.

How we use your personal information:

The personal information we collect allows us to keep you posted on BeLight Software latest product
announcements, software updates, and upcoming events. If you don’t want to be on our mailing list,
you can opt out anytime by emailing us at: news@belightsoft.com
We also use personal information to help us create, develop, operate, deliver, and improve our
products, services, content and advertising, and for loss prevention purposes.
We may use your personal information to verify identity, assist with identification of users, and to
determine appropriate services.
From time to time, we may use your personal information to send important notices, such as
communications about purchases and changes to our terms, conditions, and policies. Because this
information is important to your interaction with BeLight Software, you may not opt out of receiving
these communications.
We may also use personal information for internal purposes such as auditing, data analysis, and
research to improve BeLight Software products, services, and customer communications.
If you enter into a sweepstake, contest, or similar promotion we may use the information you provide
to administer those programs.

Collection and Use of Non-personal Information

We also collect data in a form that does not, on its own, permit direct association with any specific individual.
We may collect, use, transfer, and disclose non-personal information for any purpose. The following are some
examples of non-personal information that we collect and how we may use it:

We may collect information such as occupation, language, zip code, area code, unique device
identifier, referrer URL, location, and the time zone where a BeLight Software product is used so that
we can better understand customer behavior and improve our products, services, and advertising.
We may collect information regarding customer activities on our websites and from our other products
and services. This information is aggregated and used to help us provide more useful information to
our customers and to understand which parts of our website, products, and services are of most

mailto:news@belightsoft.com
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interest. Aggregated data is considered non‑personal information for the purposes of this Privacy
Statement.

If we do combine non-personal information with personal information the combined information will be
treated as personal information for as long as it remains combined.

Cookies and Other Technologies

BeLight Software websites, online services, interactive applications, email messages, and advertisements
may use "cookies" and other technologies such as pixel tags and web beacons. These technologies help us
better understand user behavior, tell us which parts of our websites people have visited, and facilitate and
measure the effectiveness of advertisements and web searches. We treat information collected by cookies
and other technologies as non‑personal information. However, to the extent that Internet Protocol (IP)
addresses or similar identifiers are considered personal information by local law, we also treat these
identifiers as personal information. Similarly, to the extent that non-personal information is combined with
personal information, we treat the combined information as personal information for the purposes of this
Privacy Statement.

If you want to disable cookies and you’re using the Safari web browser, go to Safari preferences and then to
the privacy pane to manage your preferences. For other browsers, check with your provider to find out how
to disable cookies. Please note that certain features of the BeLight Software website will not be available
once cookies are disabled.

We use this information to understand and analyze trends, to administer the site, to learn about user behavior
on the site, to improve our product and services, and to gather demographic information about our user base
as a whole. BeLight Software may use this information in our marketing and advertising services.

In some of our email messages, we use a "click-through URL" linked to content on the BeLight Software
website. When customers click one of these URLs, they pass through a separate web server before arriving
at the destination page on our website. We track this click-through data to help us determine interest in
particular topics and measure the effectiveness of our customer communications. If you prefer not to be
tracked in this way, you should not click text or graphic links in the email messages. Pixel tags enable us to
send email messages in a format customers can read, and they tell us whether mail has been opened. We
may use this information to reduce or eliminate messages sent to customers.

Disclosure to Third Parties

At times BeLight Software may make certain personal information available to strategic partners that work
with BeLight Software to provide products and services, or that help BeLight Software market to customers.
Personal information will only be shared by BeLight Software to provide or improve our products, services
and advertising; it will not be shared with third parties for their marketing purposes.

Service Providers

BeLight Software shares personal information with companies who provide services such as information
processing, fulfilling customer orders, delivering products to you, managing and enhancing customer data,
providing customer service, assessing your interest in our products and services, and conducting customer
research or satisfaction surveys. These companies are obligated to protect your information.

Services we use and their respective privacy policies:

Google Analytics is used to analyze website visitors behavior and activity
https://policies.google.com/privacy

https://policies.google.com/privacy
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Vimeo is used for video content playback
https://vimeo.com/privacy

FastSpring is used for online order processing
https://fastspring.com/privacy/

Others

It may be necessary — by law, legal process, litigation, and/or requests from public and governmental
authorities within or outside your country of residence — for BeLight Software to disclose your personal
information. We may also disclose information about you if we determine that disclosure is reasonably
necessary to enforce our terms and conditions or protect our operations or users. Additionally, in the event of
a reorganization, merger, or sale we may transfer any and all personal information we collect to the relevant
third party.

Protection of Personal Information

BeLight Software takes the security of your personal information very seriously. BeLight Software online
services such as the BeLight Software website store and embedded into software store protect your personal
information during transit using encryption such as Transport Layer Security (TLS). When your personal data
is stored by BeLight Software, we use computer systems with limited access and encrypted storage.

When you use some BeLight Software products, services, or applications or post on a BeLight Software
forum, chat room, or social networking service, the personal information and content you share is visible to
other users and can be read, collected, or used by them. You are responsible for the personal information
you choose to share or submit in these instances.

Integrity and Retention of Personal Information

BeLight Software will retain your personal information for the period necessary to fulfill the purposes outlined
in this Privacy Statement unless a longer retention period is required or permitted by law.

Access to Personal Information

Access, correction, or deletion requests can be made via email at:
sales@belightsoft.com

Children

If we learn that we have collected the personal information of a child under 13, or equivalent minimum age
depending on jurisdiction, we will take steps to delete the information as soon as possible.

Parents can contact us via email at:
sales@belightsoft.com

Third-party Sites and Services

BeLight Software websites, products, applications, and services may contain links to third-party websites,
products, and services. Our products and services may also use or offer products or services from third
parties. Information collected by third parties, which may include such things as location data or contact
details, is governed by their privacy practices. We encourage you to learn about the privacy practices of
those third parties.

https://vimeo.com/privacy
https://fastspring.com/privacy/
mailto:sales@belightsoft.com
mailto:sales@belightsoft.com
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Commitment to Your Privacy

To make sure your personal information is secure, we communicate our privacy and security guidelines to
BeLight Software employees and strictly enforce privacy safeguards within the company.

Questions

If you have any questions or concerns about BeLight Software Privacy Statement or data processing or if you
would like to make a complaint about a possible breach of local privacy laws, please contact us at:
sales@belightsoft.com

BeLight Software may update its Privacy Statement from time to time. When we change the policy in a
material way, a notice will be posted on our website along with the updated Privacy Statement.

mailto:sales@belightsoft.com
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Swift Publisher Main Window

1 – Toolbar. Here you can select a text or drawing tool.

2 – Source panel. Here you can preview the content of the built-in clipart library and access images stored in
Photos.

3 – Layout tools. Here you can change the canvas scale. Depending on the document type, there may be
more tools for managing pages or CD/DVD elements.

4 – The design canvas. Your document is displayed and edited here.

5 – Ruler. It lets you determine the object's coordinates and size, as well as add guide lines.

6 – Inspector. It consists of several tabs containing the tools and properties for different objects.

The Toolbar

1 – View options.
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1.1 – Show or hide the Source panel.

1.2 – Show or hide the rulers.

1.3 – Show or hide the grid.

1.4 – Turn the preview mode on or off. This button lets you show or hide the guidelines, margins, and other
auxiliary marking.

2 – Selection tool. Use it to select and move objects. To activate it, press the V key.

3 – Text tools. Note that there are multiple text tools. To view all of them, click and hold the mouse button (or
click on an arrow), then select the necessary tool in the popup menu.

The text tool icon typically displays the most recently used text tool. Click once to activate the text tool
shown in the icon. If you click on an already selected tool a second time, the tool will become activated
permanently. Unlike the regular mode, it will remain activated after adding one text box so that you will be
able to continue adding more text boxes. To deactivate the tool, click on another tool, for instance, on the
selection tool.

3.1 – Regular text. Use it to add text boxes, including linked text boxes where text flows from one box to
another. To activate it, press the T key.

3.2 – Circular text. To activate it, press the U key.

3.3 – Vertical text. To activate it, press the Y key.

4 – Tools for drawing shapes. Note that there are multiple tools for different shapes. To view all of them, click
and hold the mouse button (or click on an arrow), then select the necessary tool in the popup menu.

If you click on an already selected tool a second time, the tool will become activated permanently. Unlike the
regular mode, it will remain activated after adding one shape so that you will be able to continue adding more
shapes of the same type. To deactivate the tool, click on another tool, for instance, on the selection tool.
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4.1 – Rectangle tool. Use it to draw rectangles and squares. To activate it, press the R key.

4.2 – Circle tool. Use it to draw circles and ovals. To activate it, press the C key.

5 – Tools for drawing lines. Note that there are multiple tools for different line types. To view all of them, click
and hold the mouse button (or click on an arrow), then select the necessary tool in the popup menu.

If you click on an already selected tool a second time, the tool will become activated permanently. Unlike the
regular mode, it will remain activated after adding one line so that you will be able to continue adding more
lines of the same type. To deactivate the tool, click on another tool, for instance, on the selection tool.

5.1 – Line tool. Use it to draw lines. To activate it, press the L key.

5.2 – Spline tool. Use it to draw curved lines and polygons. To activate it, press the S key.

6 – Zoom out.

7 – Zoom in.

8 – Import graphics from different sources.

8.1 – Open the Depositphotos online image stock in a built-in browser. This service requires registration.

8.2 – Import a map created by Google.

8.3 – Design and import graphics from Art Text. Art Text is a stand-alone application. It must be installed and
licensed in order to use this feature.

8.4 – Import an image from a file.

9 – The option to share your document in the PDF format.

https://text.design/
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10 – Print the current document.

11 – Select or edit text styles.

12 – Show the Fonts panel.

13 – Show or hide the Inspector.

The Source Panel

1 – Built-in clipart.

2 – Import images from your Photos library or from a folder on your disk.

3 – Built-in Smart Shape library.

4 – Collection of heading designs.



21

The Inspector
The Inspector is located on the right side of the main window. It contains a set of tools for modifying object
and document properties. The tools are grouped into several tabs. To open the Inspector, select View >
Show Inspector (Cmd-Opt-I) in the menu, or click the Inspector button in the toolbar.

The Document Tab

The Document tab lets you set up the document properties such as layout type and dimensions, as well as
the author's name and document title. Different document types have different settings. Press Cmd-1 to
open this tab.

For detailed information on this tab, see one of these pages, as the behavior of this tab depends on the
document type:

Multipage Document
CD/DVD/Blu-ray Media
Labels, Envelopes, Postcards, and Business Cards
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The Geometry Tab

The Geometry tab lets you change the position, size and rotation angle of objects. It also contains the
alignment tools. Press Cmd-2 to open this tab.

For detailed information, see:

Changing the Object Size
Aligning and Distributing Objects
Working with Smart Shapes

The Appearance Tab

The Appearance tab lets you set up an object's shadow, opacity, and some other graphical properties. Press
Cmd-3 to open this tab.
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For detailed information, see:

Filling Objects with Colors
Applying the Stroke Settings
Applying the Shadow Effect
Working with Images
Working with Smart Shapes

The Text Tab

The Text tab contains text formatting tools. Press Cmd-4 to open this tab.
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For detailed information, see Working with Text.

Layers and Grid Panel

A panel at the bottom of the Inspector gives you the access to the list of layers in your document and the grid
settings which are located in separate sections. Click on a tab icon to open a particular section.

You can make the panel bigger of smaller by dragging its top edge. To close the panel, move the top edge all
the way down. To open the panel again, drag the top edge upwards. Alternatively, you can open the Layers or
Grid panel using the View > Inspector menu.

For detailed information, see:

Managing Layers
The Grid
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The Preferences Dialog
The Preferences dialog contains settings that are applied by default every time you run the application. You
can control the program behavior by changing them.

To open the Preferences dialog, choose Swift Publisher 5 > Preferences… in the menu or press "Cmd-,".

The General Tab

For New Documents lets you specify what the program should do upon launch, or when you choose to
create a new document.

Show Template Gallery: the program will bring up the Template Gallery. You can open and edit one of
templates.
Create blank document: the program will open a blank document with the default properties. This
document will be of the Desktop Publishing type (flyer, brochure, etc.). To modify the default
properties, click the Customize button. It will open the New Document dialog.

Default Format for Templates lets you choose whether to open designs from the Template Gallery in the US
or Metric page format.

Autosave Documents defines how frequently the program should automatically save a copy of your
document. This backup copy is located in the same folder where the document is. When you change the
auto saving interval, it goes into effect after the previously set interval is up. To apply the new interval
immediately, restart the program.

Measurement Units defines units for all size and positioning controls in the program. This option sets up the
default measurement units for new documents. Use the Inspector to change the measurement units for the
currently open document.

Check for updates daily specifies whether the program should automatically check for updates. To check
for updates manually, choose Swift Publisher 5 > Check for Updates… This option is not available in the
application purchased on the Mac App Store.

The Reset to Defaults… button returns the settings in the Preferences dialog to their default state.

To reset the program when it won't open, or if you need to bring it to the just installed state, launch the
program holding down the Alt key.

The Design Tab

The Smart Guides options specify how to align objects when you move or resize them using the mouse.
When any of the options is activated, the cursor will snap to other objects, guide lines, page margins or page
edges. You can also temporarily disable object snapping by holding the Cmd key while you are moving or
resizing an object.

Color of Guides defines the color of locked and unlocked guide lines.

Default Zoom lets you set up the default document scale for new documents.

Default Font lets you specify the font used for new text boxes.
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Menus
Swift Publisher 5
File
Edit
Insert
View
Format
Arrange
Window
Help

The "Swift Publisher 5" Menu

About Swift Publisher 5 Display the dialog with information about the program.

License… Provide access to the licensing information. Not available in the application
purchased on the Mac App Store.

Check for Updates… Check for the latest updates on the Internet. Not available in the application
purchased on the Mac App Store.

Preferences… (Cmd-",") Bring up the program preferences dialog.

Buy Additional Clipart… Buy more images at Mac App Store. (Available only in the application
purchased on the Mac App Store.)

Restore Purchases… Download already purchased additional clipart. (Available only in the application
purchased on the Mac App Store.)

Quit (Cmd-Q) Exit the application.

The "File" Menu

New… (Cmd-N) Create a new document. Depending on the settings in the Preferences, the
program opens a blank document or the Template Gallery.

New from Template
Gallery… (Cmd-Opt-N) Open the Template Gallery.

Open… (Cmd-O) Open an existing document.

Open Recent > Open the list of documents you last worked with.

Close (Cmd-W) Close the open document window.

Close All (Cmd-Opt-W) Close all windows.

Save… (Cmd-S) Save the current document.

Duplicate (Cmd-Shift-S) Open a copy of the current document in a new window.

Save As… (Cmd-Opt-
Shift-S) Save the current document with a different file name.

Rename… Rename the current document.

Move To… Move the current document to another location.

Save as Template… Save the open document as a template.
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Export… (Cmd-Opt-E) Save the open document as a graphic file.

Revert To > Revert to a previous version of the current document.

Design Element >
List of commands to work with CD, DVD or Blu-ray media. Using this menu, you
can open the list of disc and paper templates. Choose a Discs and Media
template to enable this menu.

Page > List of commands that concern pages. Choose a Desktop Publishing template
to enable this menu.

Change Layout…
Open the list of standard envelopes, postcards, business cards, or labels.
Choose any one of the Business Cards, Labels, Envelopes, or Cards template
to enable this menu.

Update Linked Data Update information in all dynamic data fields and in barcodes whose data
source is a file.

Print… (Cmd-P) Bring up the print dialog.

The "Edit" Menu

Undo (Cmd-Z) Reverse the last operation you performed.

Redo (Cmd-Shift-Z) Reverse the last Undo operation.

Cut (Cmd-X) Remove the selected objects or text and place the selection onto the Clipboard.

Copy (Cmd-C) Copy the selected objects or text onto the Clipboard.

Paste (Cmd-V) Paste the content of the Clipboard into the document.

Paste and Match Style
(Cmd-Shift-Opt-V)

Paste text from the Clipboard into a text box. The inserted text takes on the
style used for the existing text in the box (or the default style if the box is
empty).

Duplicate (Cmd-D) Duplicate the selected objects.

Delete (Del) Remove the selected objects.

Edit Heading… Open the heading editor.

Select All (Cmd-A) Select all objects on the current layer of the current page or design element.

Find > Find… (Cmd-F) Open the Find dialog box.

Find > Find Next (Cmd-
G)

Find the next occurrence of the word or phrase entered into the Find dialog
box.

Find > Previous (Cmd-
Shift-G)

Find the previous occurrence of the word or phrase entered into the Find dialog
box.

Find > Use Selection for
Find (Cmd-E)

Find the next occurrence of a word or phrase that you have selected in the text
box.

Find > Jump to Selection
(Cmd-J) Show the selected object(s) in the document view.

Spelling and Grammar >
Show Spelling and
Grammar (Cmd-":")

Open the Spelling dialog.

Spelling and Grammar >
Check Document Now
(Cmd-";")

Check spelling.
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Spelling and Grammar >
Check Spelling While
Typing

Check spelling while you type.

Substitutions > Set up automatic substitutions.

Transformations > Commands to capitalize the selected text, or convert it to upper or lower case.

Start Dictation… (FnFn) Dictate your text.

Emoji & Symbols (Cmd-
Ctrl-Space) Open the Characters palette.

The "Insert" Menu

Image > From File… Insert an image from a file.

Image > Generate
Random… Insert an image generated at random.

Image > Search on the
Internet… Search for images on the Internet.

Image >
Depositphotos… Open the Depositphotos online image stock in a built-in browser.

Smart Shape > Open the list of Smart Shapes.

Text > Text Box Add a text box.

Text > Vertical Text Box Add a text box for vertical text.

Text > Circular Text Add circular text.

Text > Linked Text Box
on Next Page
(Cmd-Opt-L)

Insert a linked text box on the next page. The location and size of the new text
box is the same as the current box. If necessary, a new page is added to the
document.

Table Add a table.

Calendar Add a calendar.

Map… Insert a map from Google Maps. This feature requires the Internet connection.

Media Tracks… Import a list of audio tracks from iTunes, or list of photos from Photos.

Barcode > Open the list of barcodes.

Address Field > Open the list of contact details to import them from Contacts or Address Book.

File Data Add a data field that dynamically imports information from a specified file at
merge printing.

Counter Add a data field that dynamically increases or decreases its value at merge
printing.

Page Number Insert the page number.

Date and Time Insert the current date and time.

Vertical Guide Insert a vertical guide line.

Horizontal Guide Insert a horizontal guide line.

Layout Guides… Open a tool that allows you add a grid of guide lines. This feature is available
only for Desktop Publishing documents.
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The "View" Menu

Zoom > Zoom In (Cmd-
Ctrl-"+") Enlarge the current view.

Zoom > Zoom Out
(Cmd-Ctrl-"-") Zoom out of the current view.

Zoom > Actual Size
(Cmd-0) Display the document at its actual size (100%).

Zoom > Fit Width Scale the document so its width fits the window width.

Zoom > Fit Height Scale the document so its height fits the window height.

Zoom > Fit Page Scale the document so that the current page fits in the window.

Content Pages Display regular pages on the canvas. This feature is available only for desktop
publishing documents.

Master Pages Display master pages on the canvas. This feature is available only for desktop
publishing documents.

Rotate View 90° Left Rotate the page 90 degrees counterclockwise.

Rotate View 90° Right Rotate the page 90 degrees clockwise.

Clear Rotation Cancel page rotation.

Show/Hide Layers above
Active Make all objects on the layers above the current one visible or invisible.

Show/Hide Source Panel
(Cmd-Opt-S) Show or hide the Source panel.

Show/Hide Inspector
(Cmd-Opt-I) Show or hide the Inspector panel.

Inspector > Document
(Cmd-1) Open the Document tab of the Inspector.

Inspector > Geometry
(Cmd-2) Open the Geometry tab of the Inspector.

Inspector > Appearance
(Cmd-3) Open the Appearance tab of the Inspector.

Inspector > Text (Cmd-4) Open the Text tab of the Inspector.

Inspector > Layers
(Cmd-5) Open the list of layers.

Inspector > Grid (Cmd-6) Open the grid settings.

Show/Hide Grid (Cmd-
Opt-\) Show or hide the grid.

Show/Hide Rulers (Cmd-
R) Show or hide the rulers.

Preview Mode (Cmd-\) Show or hide the guidelines, margins, and other unprintable objects.

Show/Hide Pages
Preview (Cmd-Opt-P)

Show or hide the Pages panel. This feature is available only for Desktop
Publishing documents.
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Show/Hide Toolbar
(Cmd-Opt-T) Show or hide the toolbar.

Customize Toolbar… Open the Customize Toolbar dialog.

Enter Full Screen / Exit
Full Screen (Cmd-Ctrl-F) Activate or deactivate the full screen mode.

The "Format" Menu

Show/Hide Fonts (Cmd-
T) Show or hide the the Fonts pane.

Show/Hide Colors (Cmd-
Shift-C) Show or hide the Colors pane.

Font > Bold (Cmd-B)
Font > Italic (Cmd-I)
Font > Underline (Cmd-
U)
Font > Outline (Cmd-
Shift-O)

Modify the properties of the selected text.

Font > Bigger (Cmd-"+")
Font > Smaller (Cmd-"-") Increase/decrease the size of the selected text.

Font > Kern
Font > Ligature
Font > Baseline

Modify the properties of the selected text.

Text > Align Left (Cmd-{)
Text > Center (Cmd-|)
Text > Align Right
(Cmd-})
Text > Justify

Align text to the left, right, center or justify it.

Text > Allow
Hyphenation Allow hyphenation.

Text > Toggle Writing
Direction Toggle the writing direction.

Image > Edit… Open the Edit Image dialog.

Image > Crop (Cmd-K) Crop the selected image.

Image > Original Size Display the image at its original size.

Image > Tile Create a tiled image.

Table > Add Row Above Add a row above the current one.

Table > Add Row Below Add a row below the current one.

Table > Add Column
Before Add a column to the left from the current one.

Table > Add Column
After Add a column to the right from the current one.

Table > Split into Rows Split the selected cell into two rows.

Table > Split into
Columns Split the selected cell into two columns.
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Table > Delete Row Delete the selected row.

Table > Delete Column Delete the selected column.

Table > Clear Cells Remove the content of the selected cells.

Table > Merge Cells Merge the selected cells.

Table > Edit Table… Open the dialog to change the number of rows or columns.

Text Box > Convert Text
to Image Turn the selected text into an image.

Text Box > Unlink Text
Box Unlink a selected text box.

Calendar > Edit
Calendar…

Open the dialog box that allows you to change the properties of the selected
calendar.

Edit Text Styles… Open the dialog box that allows you to change the properties of text styles.

Create Text Style from
Selection… Create a new text style using the properties of the selected text.

The "Arrange" Menu

Bring Forward (Cmd-
Opt-F)
Bring to Front (Cmd-
Shift-F)
Send Backward (Cmd-
Opt-B)
Send to Back (Cmd-
Shift-B)

Move the selected objects in front of or behind other objects.

Layers > Add Layer Add a new layer in front of the current.

Layers > Remove Layer Delete the current layer.

Layers > Switch to
Upper Layer (Cmd-]) Activate the upper layer.

Layers > Switch to
Lower Layer (Cmd-[) Activate the lower layer.

Layers > Visible Make the current layer visible or invisible.

Layers > Printable Make the current layer printable or unprintable.

Move Selection to Layer
> … Move the selected object(s) to the specified layer.

Flip Horizontally Flip the selected image horizontally.

Flip Vertically Flip the selected image vertically.

Rotate 90° Left Rotate the selected object 90 degrees counterclockwise.

Rotate 90° Right Rotate the selected object 90 degrees clockwise.

Align > Left Edges Align the left edges of the selected objects.

Align > Right Edges Align the right edges of the selected objects.
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Align > Top Edges Align the top edges of the selected objects.

Align > Bottom Edges Align the bottom edges of the selected objects.

Align > Vertical Centers Align the centers of the selected objects vertically.

Align > Horizontal
Centers Align the centers of the selected objects horizontally.

Distribute > Spacing
Horizontally Create equal horizontal spacing between selected objects.

Distribute > Spacing
Vertically Create equal vertical spacing between selected objects.

Distribute > Centers
Horizontally Create equal horizontal spacing between the centers of selected objects.

Distribute > Centers
Vertically Create equal vertical spacing between the centers of selected objects.

Center Vertically (Cmd-
Shift-V) Move selected objects to the page center vertically.

Center Horizontally
(Cmd-Shift-H) Move selected objects to the page center horizontally.

Group (Opt-Cmd-G) Group the selected objects.

Ungroup (Opt-Shift-
Cmd-G) Ungroup the selected objects.

Lock/Unlock Guides Lock or unlock all guide lines.

Delete All Guides Delete all guide lines.

The "Window" Menu

Minimize (Cmd-M) Minimize the currently active window.

Zoom Zoom the current window.

Bring All to Front Move all Swift Publisher windows in front of the windows of other active
applications.

Show/Hide Comment
Panel Show or hide the page comment panel.

The "Help" Menu

Swift Publisher 5 Help Open Help documentation delivered with the application.

BeLight Software Web
Site The web site of the Swift Publisher developer.

Online Registration… Send your registration information to the developer. Not available in the
application purchased on the Mac App Store.

Send Feedback… Lets you send feedback to the developers by e-mail.

Video Tutorials View online video tutorials from inside the program.
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Keyboard Shortcuts

Working with Documents

Cmd-N Create a new document.

Cmd-Opt-N Open the Template Gallery.

Cmd-O Open an existing document.

Cmd-W Close the active document.

Cmd-Opt-W Close all windows.

Cmd-S Save the current document.

Cmd-Shift-S Open a copy of the current document in a new window.

Cmd-Opt-Shift-S Save the current document with a different file name.

Cmd-Opt-E Save the open document as a graphic file.

Cmd-Q Exit the application.

Cmd-P Print the current document.

Working with Objects

Cmd-Z Undo the last operation.

Cmd-Shift-Z Redo the last operation.

Cmd-X Cut the selected objects to the Clipboard.

Cmd-C Copy the selected objects to the Clipboard.

Cmd-V Paste the content from the Clipboard into the document.

Cmd-Opt-Shift-V
Paste text from the Clipboard into the text box. The inserted text takes on the
style used for the existing text in the box (or the default style if the box is
empty).

Cmd-D Duplicate the selected objects.

Del Delete the selected objects.

Cmd-A Select all objects in the active layer on the current page.

Cmd-Opt-F Bring Forward.

Cmd-Shift-F Bring to Front.

Cmd-Opt-B Send Backward.

Cmd-Shift-B Send to Back.

Cmd-Shift-H Move selected objects to the page center horizontally.

Cmd-Shift-V Move selected objects to the page center vertically.

Cmd-K Crop the selected image.

Arrow Move the selected objects.
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Shift-Arrow Move the selected objects (increased shift).

Cmd-Opt-[Left Arrow] Turn the selected object counterclockwise in 1 degree increments.

Cmd-Opt-[Right Arrow] Turn the selected object clockwise in 1 degree increments.

Cmd-Opt-Shift-[Left
Arrow] Turn the selected object counterclockwise in 5 degree increments.

Cmd-Opt-Shift-[Right
Arrow] Turn the selected object clockwise in 5 degree increments.

Cmd-Opt-G Group the selected objects.

Cmd-Opt-Shift-G Ungroup the selected objects.

Opt-Shift-click Add a new anchor point to a curve.

Working with Pages

Home Go to the first page.

PageUp Go to the previous page.

PageDown Go to the next page.

End Go to the last page.

Working with Layers

Cmd-] Activate the layer above the current one.

Cmd-[ Activate the layer below the current one.

Working with Windows and Dialogs

Cmd-Ctrl-"+" Zoom In.

Cmd-Ctrl-"-" Zoom Out.

Cmd-0 Display the document at its actual size (100%).

Cmd-M Minimize the active window.

Cmd-W Close the active document window.

Cmd-"," Bring up the application Preferences dialog.

Cmd-Shift-C Display or hide the Colors pane.
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Cmd-T Display or hide the Fonts pane.

Cmd-R Show or hide the rulers.

Cmd-\ Switch the preview mode on or off.

Cmd-1 Open the Document tab of the Inspector.

Cmd-2 Open the Geometry tab of the Inspector.

Cmd-3 Open the Appearance tab of the Inspector.

Cmd-4 Open the Text tab of the Inspector.

Cmd-5 Open the list of layers.

Cmd-6 Open the grid settings.

Cmd-Opt-T Show or hide the toolbar.

Cmd-Ctrl-F Activate or deactivate the full screen mode.

Cmd-Opt-S Show or hide the Source panel.

Cmd-Opt-I Show or hide the Inspector panel.

Cmd-Opt-P Show or hide the Pages panel.

Working with Text

Cmd-B Make text Bold.

Cmd-I Make text Italic.

Cmd-U Underline text.

Cmd-Shift-O Outline text.

Cmd-"+" Increase font size.

Cmd-"-" Decrease font size.

Cmd-{ Align left.

Cmd-} Align right.

Cmd-| Center text.

Cmd-Return Exit the text editing mode.

Cmd-":" Open the Spelling dialog.

Cmd-";" Check spelling.

Cmd-Opt-L Insert a linked text box on the next page.
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Working with the Mouse

Hold down Shift when
working with handles Invert proportional resize to unproportional and vice versa.

Cmd-Mouse Toggle object snapping on/off.

Opt-Mouse Duplicate objects.

Shift-click Select/deselect object without changing other objects' properties.

Ctrl-click or right-click on
an object Bring up the context menu (pop-up menu) for the object.

Search

Cmd-F Open the Find dialog box.

Cmd-G Find the next occurrence of the word or phrase entered into the Find dialog
box.

Cmd-Shift-G Find the previous occurrence of the word or phrase entered into the Find dialog
box.

Cmd-E Find the next occurrence of a word or phrase that you have selected in the text
box.

Cmd-J Show the selected object(s) in the document view.

Using Trackpad Gestures on Supported Computers

Pinch open/close Zoom in or zoom out.

Two-finger scroll Scroll vertically or horizontally.

Activating Tools

V Selection Tool

T Text Box Tool

Y Vertical Text Tool

U Circular Text Tool

R Rectangle Tool

C Circle Tool

L Line Tool

S Spline Tool
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Document Types
Documents you can edit in the program are broken up into categories: Desktop Publishing, Discs and Media,
Business Card, Label, Envelope, and Postcard. The features and tools available at any point in time depend
on the type of document you are designing. However, the majority of the functionality is available all of the
time.

To create a document of a particular type, use the Template Gallery. Document types correspond to the
design categories in the gallery.

I Desktop
Publishing

Single or multipage documents.
Support for master pages, booklet printing, and exporting.
Support page spread mode.

II Discs and Media
CD, DVD and Blu-ray labels, covers, tray inserts and so on.
Support for direct on CD printing. Library of compatible media such as discs and
papers.

III Business Card Different types of business cards.
Library of compatible paper stocks.

III Label Labels for mailing and other purposes.
Library of compatible papers and roll labels.

III Envelope Different types of envelopes.
Library of standard envelopes.

III Postcard Different types of postcards.
Library of postcard papers.

The first column in the table indicates the three groups of document types. Any document lets you change
the layout to another of the same group, but you cannot switch to a layout belonging to a different group. For
example, if the active document is a mailing label, you can change it to a postcard or envelope. However, if
you need to design a disc label, you have to create a new document by selecting one of the templates in the
Discs and Media category.
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Document Preview in the Main Window
Depending on the document type, the main window can display:

The whole document (e.g., flyer or envelope).
One or two pages (page spread). A page spread can be displayed if the Facing Pages option was
selected in the New Document dialog when a document was created.
One element of the paper layout (e.g., label or business card).

To preview all pages of a multipage document, or all labels on a paper sheet, open the Print dialog and select
to show the print preview using the PDF button. The dynamic data fields are populated with details at
printing. To preview them with the content, you also need to use the Print dialog.

Page Size and Orientation

The page format and orientation are the same for all pages throughout the document. You can change these
settings in the Document tab of the Inspector.

You can rotate the view of individual pages along with the content. To do this, use View > Rotate View 90º
Left or View > Rotate View 90º Right. If you add an object to a rotated page, it appears rotated in relation to
the original page orientation.

To display the page with the original orientation, select View > Clear Rotation.

Showing Layers

Normally, you can see the content of the active layer and of the layers behind it. To preview the page as it will
be printed or exported, activate the topmost layer.

To design the background layer, you may need to see the content of the foreground when the background
layer is active. To activate this view mode, choose View > Show Layers above Active.

You can hide layers individually. To hide a layer, click on its eye icon in the list of layers. To show it, click on
this icon again. Layers are listed at the bottom of the Inspector. Choose View > Inspector > Layers to show
the list.

The Preview Mode

In the preview mode, the program displays what you can see in the print preview. It doesn't show auxiliary
objects such as guide lines, layout guides and text box frames. Objects on hidden and non-printable layers
are also invisible.

To activate the preview mode select View > Enable Preview Mode (Cmd-\), or click the Preview Mode
button in the tool bar .
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Creating a New Document
Whether you are going to use a template or begin your design from scratch, you need to choose the proper
document type. These correspond to the categories in the Template Gallery.

To create a new document, select any design or blank layout from the appropriate category of the Template
Gallery.

To open the Template Gallery, use the File > New (Cmd-N) menu command. If a blank document opens up
instead, select Show Template Gallery in the Preferences dialog.

If you select Create blank document in the Preferences, the File > New (Cmd-N) command will create
documents of the Desktop Publishing type (flyer, brochure, etc.). In order to change the default settings for
new documents, click the Customize… button. Most of these settings can be changed in the Document tab
of the Inspector once a document is created.

The New Document Dialog

The New Document dialog lets you review and change the main document settings. It affects only creation of
documents of the Desktop Publishing type.

The page size and orientation as well as the margin settings apply to all pages of a new document. You will
be able to change these settings at any time later using the Inspector. However you should be careful when
you set up the Page Spread Mode option. The page spread or single page mode can be selected only in the
New Document dialog before a new document is created, and it cannot be changed later.

The Page Spread Mode option lets you choose one of the document layouts. The canvas can show either
one page at a time or a page spread.
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Opening an Existing Document
To open an existing document, choose one of the following methods:

If the main window is active, choose File > Open… in the menu (Cmd-O).
Or click on your document name in the File > Open Recent menu.
Lastly, you can double-click on the document icon in the Finder.

Note: If you have forgotten the name of your Swift Publisher document and it is not listed in the File > Open
Recent menu, try to find the file in Finder or using the Spotlight by searching for the file extension "spub".
The search tool will list all Swift Publisher documents found.

Using iCloud

If you have an account at iCloud, you can open your documents from your iCloud storage. The iCloud option
is located in the Open File dialog. Only the App Store edition of the program supports iCloud.
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Saving a Document

To save a document, choose File > Save… (Cmd-S) in the menu. If you are saving a new document, the
program will ask you to specify a name for it and a save destination.

The program automatically saves versions of modified documents. Thanks to this feature, you don't need to
save documents frequently during your work session. Since the auto save feature has limitations, it is still
recommended that you periodically save your document manually. To find and restore any of saved versions,
select File > Revert To > Browse All Versions….

To create a copy of the open document, choose File > Duplicate. This command doesn't create a new file
immediately. You have to save the duplicate manually.

Creating Templates

You can save a document as a template so that it can be used later as a basis for new documents. To do
this, choose File > Save As Template… For more information, see Using Templates.

Auto Saving

In the program Preferences, you can choose how often the program automatically saves a copy of your
document. This function is useful for avoiding data loss in case of a power shortage or software problems.

Using iCloud

If you have an account at iCloud, you can save your documents to your iCloud storage. The iCloud option is
located in the Save and Save As dialogs. Only the App Store edition of the program supports iCloud.
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Using Templates
Swift Publisher comes with a collection of templates. They are complete designs grouped into categories by
document type, then into subcategories (Brochures, Flyers, etc.). To access templates, open the Template
Gallery by choosing File > New… If this command opens a blank document, then you need to change the
program settings. In the Preferences dialog, set For New Documents to Show Template Gallery.

Apart from templates containing ready-made graphic designs, there are blank templates. These templates
present different types of page layouts.

When you start working on a new document, it is important to select the sufficient layout type before you
begin editing your document. For detail, read Layout Types.

You may also create templates of your own and use them as the basis for future documents. To save your
document as a template, choose File > Save as Template… in the menu. The program saves templates in
the My Templates folder. To access the content of this folder, select the My Templates category of the
Template Gallery.

To delete a custom template or change the file name, select the My Templates category and click on the
arrow icon in the selection bar.

When you save a document created from a standard or custom template, the modifications will not affect the
original file. That is, the template itself remains untouched.
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Page Layout
Every document consists of one or more layers. There are two layers by default (background and
foreground).

Each layer is an isolated space where you can place objects. Layers are stacked in structure. One can think
of layers as transparent sheets placed one atop of another. You can look through the empty area of an upper
layer and see the objects on the lower layer.

A layer is used to isolate a number of objects and manage their properties together. By changing a layer's
properties, you affect all of the objects on it. For example, if you make a layer invisible, all of its objects
become invisible.

The simplest page layout consists of pages that have one layer. This is similar to a regular text editor.

The page layout is defined by the selected paper.
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Managing Layers
Swift Publisher has a layer-based workflow to help you manage complicated designs by keeping your canvas
uncluttered. Layers are commonly used to isolate text, illustrations, background and other design elements.
As a rule, one layer is dedicated to text, and another to the images and background elements. A new
document has two layers (foreground and background). You can add as many layers as needed.

Each layer is present on all of the pages of your document, including master pages. Modifying the visibility of
a layer or making it non-printable affects the objects of this layer throughout your entire project. So let's say
you want to print a draft copy of your document for text proofing. You can make layers containing
background images non-printable in order to print only text.

You can manage layers using either Arrange > Layers in the menu or the Layers panel at the bottom of the
Inspector. To open the list of layers, select View > Inspector > Layers.

1 – The name of the active layer is highlighted. To activate another layer, click on its name.

2 – The Printable property. Objects on non-printable layers are visible, but aren't printed or exported.

3 – The Visible property. The objects on invisible layers are invisible. They aren't printed or exported. You
cannot edit an invisible layer.

4 – Click on the pencil icon to rename a layer. You should activate a layer to rename it.

Activating a Layer

You can edit only those objects that are located on the active layer.

To activate a layer, select its name in the Arrange > Layers menu or in the pop-up menu. Alternatively, you
can click on the layer name in the Inspector.

Creating Layers

To create a new layer, choose Add Layer in the Arrange > Layers menu or in the pop-up menu. Another way
to add a layer is to click the plus button below the list of layers.
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Removing Layers

To delete the active layer, choose Remove Layer in the Arrange > Layers menu or in the pop-up menu.
Another way to delete a layer is to click the minus button below the list of layers.

It is not possible to delete the last layer because at least one layer must be present in the document.

Note that together with the layer, you delete all of the objects of this layer on all pages.

Making a Layer as Nonprinting

To make a layer non-printable, uncheck Printable in the Arrange > Layers menu or click on the Printable
icon in the pop-up menu.

To make a layer printable, do the opposite.

Making a Layer as Invisible

To set a layer as invisible, uncheck Visible in the Arrange > Layers menu or click on the Visible icon in the
pop-up menu.

To make a layer visible, do the opposite.

You cannot modify an invisible layer until you make it visible.

Rearranging Layers in the Layer Stack

To change the position of a layer in the layer stack, open the Layers panel in the Inspector and drag the layer
name to a new position. To make a layer the frontmost, drag it to the top of the list. To make the layer the
bottommost, drag it to the bottom.
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Moving Objects
You only can select and move the objects of the active layer.

To move an object, drag it with the mouse.

For precise movement, select an object and use the arrow keys. To move it in larger increments, hold Shift
and use the arrow keys.

In the Geometry tab of the Inspector, you can enter the coordinates of an object to place it in an exact
location. Measurement units can be changed in the Document tab of the Inspector.

When you move an object with the mouse, it snaps automatically to guide lines and the edges of other
objects. You may toggle the snap function off by holding down the Cmd key as you move the object. To turn
it off permanently, clear the "Align to…" check boxes in the program Preferences. When an edge of the
object you are moving aligns with another object, a smart guide (a blue dashed line) is displayed.

The Arrange > Center Horizontally and Arrange > Center Vertically commands move the selected object
to the page center along the horizontal or vertical axis. The same commands are in the Geometry tab of the
Inspector.

Moving an Object to Another Layer

Moving an object as described above changes its position on the page. Additionally, you can move an object
from one layer to another. This way moves the object to another layer without changing its coordinates on the
page.

To move an object to another layer, select the name of this layer in the Arrange > Move Selection to Layer
menu.

Objects of each layer create a stack within this layer. When you add objects to a document, each subsequent
object lays over the existing ones. In other words, an image added later will cover the ones added earlier.

You can rearrange objects on the same layer by placing one in front or behind others using these commands:

Bring Forward (Opt-Cmd-F) places the selected object one level higher.
Bring to Front (Shift-Cmd-F) brings the object to the top.
Send Backward (Opt-Cmd-B) places the selected object at the bottom.
Send to Back (Shift-Cmd-B) places the selected object below others.

In some cases you may need to select an object that is fully covered by another one in the same layer,
making it difficult to select it with the mouse. For instance, to resize or move an image used as the
background for text. The easiest way to access lower objects is to click several times on the stack of objects
while holding down the Cmd key. Each time you click, the next object behind the current one will be
selected. If the front object is not transparent (a picture, for instance), you will see only the selection handles
of objects behind.
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Aligning and Distributing Objects

Aligning Objects

To align the edges or centers of two or more objects, select them and click on one of alignment buttons in
the Geometry tab of the Inspector. These commands can be also found in the Arrange > Align menu.

Distributing Objects

To equalize the distances between the sides or centers of multiple objects, use the distribute buttons in the
Geometry tab of the Inspector. One can find the distribute commands in the Arrange > Distribute menu.
Three or more objects must be selected.

The original image location:

Distribute centers:

Distribute spaces:
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Rulers
Rulers can be displayed along the top and left sides of the canvas.

To show or hide rulers, use View > Show Rulers and View > Hide Rulers (Cmd-R) in the menu.

The zero coordinate of any page is its top left corner. The exact position of an object is defined by the top left
corner of its selection frame.

The measurement units for the rulers and controls in the Inspector are indicated in the corner of the rulers. To
quickly change the measurement unit, click on the current measurement unit in the rulers' corner, for instance
"in", and choose another measurement unit. Alternatively, you can choose measurement units in the
Document tab of the Inspector.

While you are moving an object with the mouse, the rulers display the coordinates of its center and sides.
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Guide Lines and Margin Guides

Guide Lines

Guide lines (or guides) are used to align objects more precisely. Also they can be used to visually split the
page into several parts.

Any guide is common for and visible on all layers of the corresponding page (content page). Any guide you
place is visible on all layers of the corresponding page (content page). Content pages also displays the
guides of the master page applied to them.

To add a guide:

Select Insert > Vertical Guide or Insert > Horizontal Guide in the menu. A guide added this way is
automatically centered either horizontally or vertically.
Place the cursor over the vertical or horizontal ruler, press the left mouse button and move the mouse
pointer towards the canvas. Release the button where you want to place the guide.
Right click on the canvas where you need to place a guide and select Add Vertical Guide or Add
Horizontal Guide in the context menu.

To move a guide, drag it with the mouse. While you are moving a guide, its exact location is displayed next to
the cursor.

To input an exact coordinate, bring up the context menu of a guide and type in the coordinate.

To lock a guide, right-click on it and select Lock Guide in the context menu. To lock all guides, select
Arrange > Lock Guides in the menu. Locking guides prevents them from being accidentally moved. To
unlock guides, use the context or main menu.

To delete a guide:

Drag it and drop onto the ruler that is parallel to the guide.
Right-click on the guide and choose Delete Guide.

In the preview mode, guides aren't displayed.

In the Design tab of the Preferences, you can change the color of guides.

You can choose the measurement units in the Document tab of the Inspector.

Grid of Guides

You can place a number of guides over the whole page to create a kind of grid. To do this, select Insert >
Layout Guides… in the menu. Then choose one of the two modes Grid or Rows & Columns by activating the
corresponding tab.

A grid of guides consists of regular guide lines. You can move and delete them individually as described
above. If you need a regular grid, you can activate it in the Inspector.

The Grid tab adds guides with even spacings. There is an option to lock guides after creation.
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This mode is useful when you need to arrange many objects over the page.

The Rows & Columns tab lets you split the page into several columns and rows. This can be useful for adding
columns of text to your design. There is an option to lock guides after creation.
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The Gutter parameter lets you add gaps between columns or rows.

Using the Remove existing layout guides check box, you can keep or delete the guide lines already present
in your layout.

Another option lets you select whether the new guides should be arranged over the whole page or within the
page margins area. Compare the picture below with the one above.

Margin Guides

Margin guides (page margins) let you specify the work area on the page. Page margins look like a frame. The
space between margin guides and the page edges is usually left without any text content.

You can set up margin guides in the Document tab of the Inspector.

The margin size is common for all content pages of the document. Once a master page is applied, the
common margins are replaced by the margins of this master. To display different margins, apply master
pages with different margins. For left and right pages, create two master pages with mirrored page margins.

In the preview mode, margins aren't displayed.
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The Grid
The grid can help you place objects on a page. Also, it can be useful when you resize an object with the
mouse.

To show or hide the grid, use the Show Grid check box in the bottom panel of the Inspector. The same can
be done using the View > Show/Hide Grid (Cmd-Opt-\) command in the main menu.

The Inspector lets you set up the spacing between vertical and horizontal lines of the grid. To change the
measurement units, use the Document tab of the Inspector.

The grid is global for all layers of both Content and Master pages. It appears behind all objects on a page.

When you move or resize an object, its sides can snap to the grid. In order to deactivate the snapping
without hiding the grid, press and hold the Cmd key.

The grid will not be printed or exported.
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Choosing Paper
The standard document layouts are based on existing papers. Depending on the document type, different
options are available. The Document tab of the Inspector is used to select a paper layout.

Desktop Publishing documents let you select a paper format by choosing it from the list in the Page Size
section.

For all other document types, there is the list of supported papers provided, with a powerful search tool and
preview for each layout. To open it, click on the Change Layout… button in the Inspector.

1 - The Predefined tab contains the list of standard paper layouts. Custom is the list of customized paper
layouts. Recent lists layouts you recently used.

2 - Manufacturer filter.

3 - List of paper layouts.

4 - Search tool.

5 - An option to customize a standard layout.

6 - List of papers compatible with the selected one.

7 - Paper layout preview.

To select a paper layout:

1. In the Document Layout dialog, choose the Predefined section that contains standard papers (1). The
other two sections contain custom layouts and previously used ones.
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2. Click on a layout in the list (3) to select it.
To find your layout manually, select its manufacturer name (2).
Before using the search tool (4), set the filter to "All" if you don't know the manufacturer name. Use the
part number as the search key word.

3. Layouts for disc related elements let you select individual elements within the paper preview. If there
are different elements on the paper, click on the one you need.

4. Click OK to apply the selected layout and return to the main window.

To customize a standard paper, select it and click the Customize button. Further details can be found in the
Custom Layout section.
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Custom Paper Layout

To create a new layout, click on the Change Layout… button in the Document tab of the Inspector. Open the
Custom section, and click on the plus button below the list.

To customize a standard paper layout, select this paper in the Predefined tab, and click the Customize
button.

The Edit Layout dialog has three different views with various sets of controls, depending on the type of
selected layout:

Multiple identical elements such as mailing labels or business cards. They are placed in a grid so you
can specify the element size and gaps.
Multiple elements of different types. This is supported only for disc-related projects. The layout editor
is provided with the library of standard elements. You can combine them on the page. Each element
lets you set its coordinates individually.
Individual elements, such as envelopes. Here you can only set the layout name and size.

Business Cards, Mailing Labels and Postcards

Begin the layout creation with the page size. Then set the card or label size. Finally, set up the number of
columns and rows. Finally, define the margins and spacing.
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CD, DVD and Blu-ray Media

First of all, select the sheet size. To create a disc tray, select the Direct Printing check box. Drag elements
from the library to the preview on the right. If needed, change the element position and size using the
corresponding edit boxes. To delete elements from the page, click on the minus button. To rotate an element
click on the curved arrow below the preview.
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Multipage Document Properties
Most of the document properties are located in the Document tab of the Inspector.

The Page Size controls let you specify the size of the pages in your document.

The Inspector lets you set up the measurement units for the current document.

Orientation lets you choose between portrait or landscape page layout. This control doesn't rotate the actual
content on the page.

Simulate paper color changes the background color of the actual canvas to display how your document
may look after printing on colored paper. The selected color will not be printed or exported.

The Document Margins controls let you specify the work area on the page, displayed by a frame around the
edges. The margin sizes are the same for all pages in the document, unless you are using master pages. For
details, see Guide Lines and Margin Guide.

By filling in the fields in the Info section, you can provide certain details that will be saved inside the
document.
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Additional Page Layout Capabilities
In addition to regular page layout features, multipage documents can utilize so-called master pages.

You can easily apply the layout of a master page to any regular page (content page). It contains its own layer
stack. A master page, when assigned, is always located behind the bottommost layer of the content page.
Normally, content pages are used for adding design elements that are unique to that page. Master pages are
used for objects that appear in the same place on multiple pages (page numbers, background decoration
and so on).

A sophisticated layout can include a content page with several layers, as well as a master page that contains
its own layers.

The stack of layers is the same for all pages of the document. This means that if you add a new layer to any
content page, this layer will appear on all other pages, including master pages. If you hide a layer, objects on
this layer disappear from all pages.
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Managing Pages in the Main Window
Tools meant for working with individual pages are located below the toolbar.

1 – Open the Pages panel. This panel displays thumbnails of all pages. It lets you add and delete pages.

2 – Document scale.

3 – To open a particular page, enter its number here.

4 – Display either content pages or master pages.
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The Pages Panel
The Pages panel is used to manage pages in your document.

To open the Pages panel, click the  button located below the tool bar, or select View > Show Pages
Preview in the main menu.

1 – Add a new page to the end of the document.

2 – Remove the current page.

3 – The pop-up menu for pages. Here, there are commands for adding and removing pages, applying master
pages and more.

4 – Page thumbnail.

5 – Page number.

6 – The name of the applied master page. There is no master page name if no master is applied to the page.

7 – The current page is highlighted.

Drag and drop page thumbnails to change the order of pages.

When your document is shown on the canvas as page spreads, the Pages panel displays previews of each
pair of facing pages together as a single entity. In this mode, the program adds or deletes not individual
pages but spreads. If you drag a page to a new position, you'll move the whole spread.
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Adding and Removing Pages
To add a page after the current one, bring up the Pages panel and click on the "+" to the left. Alternatively,
bring up the Pages panel, and choose Insert Page in the pop-up menu.

To add a page to the end of the document, bring up the Pages panel. Open the pop-up menu by clicking on
the gear wheel icon, and choose Add Page.

To add a copy of the current page, bring up the Pages panel and choose Duplicate Page in the pop-up
menu.

To delete the current page, bring up the Pages panel and click the "-" to the left. Alternatively, bring up the
Pages panel and choose Delete Page in the pop-up menu.

You can delete several selected pages.

To select several pages:

Click on the pages while holding down the Cmd key.
To select a first and last page together with all of the pages between them, select the first page, press
and hold the Shift key, and select the last page.
Select an odd or even page. Right-click on the Pages panel and choose Select Odd/Even Pages to
select the rest of the odd or even pages.
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Changing the Page Order
To change the position of a page among other pages, open the Pages panel and drag a page's thumbnail to
a new location. You can also select several pages and move them together.

To select several pages:

Click on the pages while holding down the Cmd key.
To select a range of pages, select the first page of the range, press and hold the Shift key, and select
the last page of the range.
Select an odd or even page. Right-click on the Pages panel and choose Select Odd/Even Pages to
select the rest of the odd or even pages.
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Navigating Through the Document
To open the next or previous page, click on the arrows next to the page number box below the toolbar.
Alternatively, you can use the PageDown or PageUp keys.

To jump to any page, type its number into the page number box and press Return.

Also you can display a certain page by selecting it in the Pages panel.
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Numbering Pages

To add a page number onto the current page, choose Insert > Page Number.

You cannot edit the content of the page number field. When you reorder, add or delete pages, page numbers
update automatically.

To change the page number formatting such as text size, color or font, use the Text tab of the Inspector.

Page number is one of dynamic data fields we talked about in the Dynamic Data Fields section.

Page Numbers on Master Pages

It is common to add page numbers to master pages. To do this, apply a master page to the pages of your
document. Then add a page number field to this master page.

The page number added onto a content page is displayed only on this page, while the page number added
onto a master page appears on all pages to which that master is applied.

The page number field on a master page displays symbols corresponding the page number format. On
content pages, they will turn into actual page numbers.

You can number pages beginning from any page. This can be useful when the first page is the cover, and the
page number shouldn't appear on it. To start numbering pages from page 2, double-click on the page
number field and set Start from page to 2.

You can exclude the first page(s) from numbering. This may be needed if page 1 follows after pages that have
no numbers, or have individual numbering as the table of contents in large books. To show number 1 on
page 2, double-click on its page number field and set First page to 2. Note that to have the correct page
numbers on the following pages, you need either place the page number field on a master page, or set the
same First page value on all pages.

Format of the Page Number

To change the page number format, double-click on the page number field two times, and select another
format from the drop-down list.

The program provides several pre-defined formats that are shown in the Format text field with the help of
special symbols.

Special symbols:

#P – automatically replaced by the actual page number
#C – automatically replaced by the actual number of pages in the document
#a – automatically replaced by the actual page number shown in small letters
#A – automatically replaced by the actual page number shown in capital letters

Example: the format "#P of #C" will be replaced in a 4-page document by "1 of 4", "2 of 4", "3 of 4" and "4 of
4".

You can add custom text to the format. For example, by typing "–= #P =–" into the Format edit box, you will
get page numbers that look like:
–= 56 =–
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Master Pages
Master pages help you create uniform pages in an efficient way. For example, with their help, you can create
a background once and apply it to all of the pages of your project. The master page then acts as a
background and you just need to add elements specific to each page. Likewise, if you later want to change
something on this universal background, the changes are applied to all of the pages that have that master
applied.

To distinguish master pages and ordinary pages in this documentation, the latter are called "content pages".

A new document contains one master page that isn't applied to any content page. You can add as many
master pages as you need.

When you add a new content page, no master page is applied to it by default.

To use the same master pages in several documents, create a template document containing these master
pages and then create your new document using this template.

Previewing and Editing Master Pages

To preview or edit master pages, click on Content Pages below the toolbar and select Master Pages. Then
click the  button to open the Pages panel, and select the necessary master page.

Also, you can switch between content and master pages using the View > Content Pages and View >
Master Pages menu commands. The color of the main window background changes to blue to indicate that
you have switched from content pages to master pages.

Once you have activated the master pages mode, the Pages panel shows thumbnails of masters. The tools
on this panel switch to working with master pages.

You can edit master pages the same way as content pages.

Adding and Removing Master Pages

Click on Content Pages below the toolbar and select Master Pages. Then click the  button to open the
Pages panel. In the Pages panel, click the "+" button to add a new master page. To delete a master page,
select it in the Pages panel and click the "–" button.

A document must have at least one master page, thus removing a single master page is impossible.

New master pages are automatically named using letters "B", "C", and so on. If you delete master B, all the
following masters are renamed: C to B, D to C, and so on.
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Applying Master Pages

To apply a master, select one or multiple content pages in the Pages panel. Then right-click on the selected
page. Choose Apply Master Page in the context menu and specify the master page you wish to apply.

The name of the applied master is indicated in the Pages panel near the top left corner of the page
thumbnail.

If a page doesn't need to have a master, choose No Master in the list of master pages.

Master Page Layout

You can set up page margins individually for any master page in the Document tab of the Inspector. A
content page automatically displays the page margins of the applied master.

Guide lines added to a master appear on all content pages based on this master. To move, lock or delete
these guide lines, open the corresponding master page.

Masters Pages and Page Spreads

If your document is organized as page spreads in contrast to separate pages, its master pages will also be
organized as page spreads. Applying or changing a master page of a page spread will affect both pages of
this spread.
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Page Spreads
When you open a book in the middle, you can see two facing pages. They are called a page spread. The
program can work either in the single page or page spread mode. Only documents of the Desktop Publishing
type support page spreads.

It is important to remember that you should choose the mode before a new document is created. This can be
done in the New Document dialog, or by choosing the Facing Pages template in the Template Gallery.
Switching between the modes is not possible in the course of editing the document.

Editing a document as page spreads is useful when an object or design extends over both facing pages.

In the page spread mode, documents must have even number of pages. The first and last pages have no
facing pages. You cannot add, delete or reorder individual pages, but only page spreads.

Pages in a spread have the universal system of coordinates. The zero point is located in the top left corner of
the left page.

Master pages are organized as spreads in the same way as content pages. The left master page in a spread
will always be applied to left content pages, and the right master page to right pages.

It is not possible to split pages of a spread in order to add other pages between them.
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Creating Booklets

Planning a Booklet

Booklet creation does not differ from creating ordinary multi-page documents, but some details should be
thought out ahead of time.

Paper Size

You should think of the paper format you will print on. Most users are likely to print on a desktop printer. They
support certain paper formats from which you should choose. According to the selected paper size, calculate
your document page size (typically one half of the paper size). Find a detailed explanation below.

Left and Right Pages

Pages that face each other should have a mirrored design since often the inner and outer margins differ and
the page number is on the outer edge.

The program does not do this automatically, so if the left and right pages in your booklet need to have
different (mirrored) layouts, use separate left and right master pages.

Page and Paper Size

Before starting your work on a booklet, you need to be aware of the difference between page size and paper
size.

Swift Publisher can create two-fold booklets. Two pages of your document will be printed on one side of a
paper sheet. The paper size is two times as large as the page size.

Document page
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Horizontal page arrangement

Vertical page arrangement

Here are a couple of examples. If you select the Half Letter format in the Document tab of the Inspector, you
should set Letter in the Print dialog. If you specify A5 in the Inspector, choose A4 in the Print dialog.

You can print on paper that differs from the doubled page format. In this case, select the Scale to fit paper
size check box in the Print dialog.

When you print, don't forget to:

Set the page size in the Inspector.
Set paper size in the Print dialog. You may need to activate Scale to fit paper size.
Select the Format as booklet check box. Choose the Vertical or Horizontal orientation.
Find out if your printer supports duplex printing (printing on both paper sides automatically). If not,
select which side to print in the system Print dialog and then flip the paper sheets manually to print the
second side.

When you export to the PDF format, don't forget to:

Set the page size in the Inspector.
Select the Format as booklet check box. Choose Vertical or Horizontal orientation.
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Imposition

The application does imposition automatically once you activate the Format as booklet option.

The imposition feature reorders the pages so that after printing and folding paper sheets, you have the
correct page order. In a two-fold layout, four pages can be placed on one sheet: two on one side and two on
another.

Regular page order

Original
document

   

Page order at printing with imposition

Booklet sheets
Face side

Booklet sheets
Back side
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Optical Disc Document Properties
Most of the document properties are located in the Document tab of the Inspector.

The Sizes section lets you customize the layout dimensions. If you choose a predefined paper layout, it is
recommended that you do not change its dimensions.

The Inspector lets you set up the measurement units for the current document.

Disc elements let you specify margins along the edge and in the center. This lets you control the distance
from objects to the disc edge. Margins can cause text wrapping. When this function is activated, the margins
don't let text go outside the printable area.

To change the type of the active element, choose a new one in the Change Element drop-down menu.

To choose a layout compatible with a particular paper or printer tray, click on the Change Layout button. It
opens a list of papers and printer trays.
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By filling in the fields in the Info section, you can provide certain details that will be saved inside the
document.
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Managing CD/DVD/Blu-ray Elements in the Main Window
Tools meant for working with CD/DVD/Blu-ray elements are located just below the toolbar. The program
supports different types of disc-related elements such as disc labels, tray inserts, and envelopes.

1 – Document scale.

2 – Add a new element to the document. There is a list of elements you can choose from.

3 – Remove the current element.

4 and 6 – Scroll through the list of elements. You can activate any of the elements directly by clicking on its
icon.

5 – Icons of all the elements in your document.

To edit, print or export the content of any element, you need to first activate it.

To change the type of the active element or its other properties, use the Document tab of the Inspector.

Unlike other types, disc and media documents can contain multiple elements with different layouts in one
document. This makes it possible to save all album artwork (for instance, disc label, tray insert and booklet)
in one file despite the fact that there is no one single paper type that includes all of them together. Because
of this, you need to choose a paper layout for each element you wish to print.
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Document Properties
Most of the document properties are located in the Document tab of the Inspector.

The Document Size section displays the current document dimensions. To change the size of a label,
business card, envelope, or postcard, choose another paper layout. To do this, click on the Change Layout
button, and select a new paper.

The Inspector lets you set up the measurement units for the current document.

Since some layouts represent multiple copies of a document printed across an entire page (like label paper),
the document size may not always correspond with the size of the actual sheet of paper. In the case of
multiple copies per page, you can print a part or all of them. This is controlled in the Print dialog using the
Start from Place option.

By filling in the fields in the Info section, you can provide certain details that will be saved inside the
document.



75

Double-Sided Documents
The program supports double-sided envelopes, postcards and business cards. A new document has only the
front side by default. The Pages panel is used to add another side.

To open the Pages panel, click the  button located below the tool bar, or select View > Show Pages
Preview in the main menu.

To add the back side, click the plus button. Your envelope, postcard or business card document cannot have
more than two sides.

To delete the front or back side, select it in the Pages panel and click the minus button. The remaining side
will be indicated as "Front". You will not be able to remove it.
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Types of Dynamic Data Fields
Dynamic data fields are textual objects whose content is inserted and modified automatically. Most of the
data fields update the content when you print multiple copies of the same document.

Type Data source

Address
Field

Personal details imported from Contacts or Address Book. The data fields are populated at
printing. The contacts from which the address is taken can be selected in the Print dialog.

File
Data Data imported from a text file. Each copy printed will import a new line of text.

Counter Counter that increments automatically according to a pattern. Each printed copy will have a
unique number.

Page
Number Generated automatically.

Date
and
Time

Generated automatically.

Address Field, File Data, and Counter are populated with a new value in every successive copy of the
document at printing. The Quantity field in the Print dialog must be set to 2 or a greater value.
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Adding and Removing Data Fields

To add a dynamic data field, select one from the middle section of the Insert menu.

Dynamic data fields can be added directly to your document, or inside a regular text box.

Until the data field is populated with some information, it displays its name. For instance, <ZIP/Postal Code>.

Reserve a sufficient amount of space for data fields that import information from outside sources, such as
data from a file or from Contacts or Address Book. To make sure that everything fits in your design, go to the
Print dialog, select contacts if you are going to print for them, and check the print preview. The length of
Page Number or Date and Time fields can be verified right in the main window when you edit your document.

You can combine regular text with dynamic data fields in the same text box. This way you can create text
with variable parts, and use it for merge printing. It is useful for printing a number of name badges of
business cards with the same design but different personal information.

To add text inside a field with dynamic data, double-click on it to activate the editing mode, and then place
the cursor before or after the data field and type.

To remove a standalone dynamic field, select it and hit the Delete key.

To remove a dynamic field inserted into a text box, double-click on the text box to enter the editing mode.
Then click on the dynamic field to select it, and press on the Delete key.

Using a Text Box to Group Data Fields

Placing data fields inside a text box lets you manipulate all related data fields as a single object. This can be
used with address fields.

This technique also makes the position of fields flexible. Each data field changes its location depending on
the amount of text before it. It is extremely helpful when data is inserted into the fields automatically while
each piece of data takes different amount of space. Let's take address labels as an example. Here we have
data fields placed directly on the label.

Label with empty data fields

 
Data fields are populated with address
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As you can see, we properly arranged the city, state and ZIP code in the second line. Now, let's open the
Print dialog to preview labels with the rest of addresses inserted.

The "San Francisco" address looks nice because we looked at this address when manually positioned the
data fields. The space in the middle of the "New York" address is too big. The name of the city become
shorter but the positions of the state and ZIP code didn't change. There is the opposite problem with the
"Prince Frederick" address. The city name goes over the following text.

If we put the address fields into a text box, the problem described above disappears. The name of the state
just follows the city name however long it could be.
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Changing the Data Field Properties
To show the popup panel with the data field properties, double-click on the field. In fact, you should double-
click two times: first to activate the editing mode, and the second to bring up the properties panel.

For Counter, Page Number, and Date and Time, the properties panel lets you change the data format. For
example, the page number can look like "3", or "3 of 11", or "3/11".

If you double-click on the Address Field, you'll be able to choose what kind of contact information to insert.

The File Data lets you select a text file to import from, as well as to make some settings.

Since dynamic fields contain text, you can format it using tools from the Text tab of the Inspector.
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Adding and Removing Barcodes

To add a barcode, click on the Barcode button in the toolbar and select the type of barcode you wish to add.
An alternative is to select the barcode type from the Insert > Barcode menu.

To replace the default data, double-click on the barcode and type in your own information. Other barcode
properties are explained in the Barcode Properties document.

When you print, the program lets you dynamically change the information encoded in each consequent copy
of the barcode. This is possible when the barcode is linked to a file containing data, or with a counter (a
number that uses a pattern to change the number for each barcode). When using barcodes with varying
encoded information, make sure you leave enough space around the original barcode so that it can expand.
This concerns only barcodes that can encode variable amounts of information such as Code 39 or Data
Matrix ASCII. Some others like EAN 8 support a fixed number of characters and do not change their size.

To see if a barcode with dynamic data fits your design, use the print preview located in the Print dialog.

To delete a barcode, select it and hit the Delete key.
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Barcode Properties
To bring up the barcode properties, double-click on the barcode.

1 – Barcode type. When you change the barcode type, remember that not all barcodes support the same
range of characters, which may leave part of your data unreadable.

2 – Data source. Three options are available.
Value lets you type or paste information directly into the edit box.
File lets you link the barcode to a text file. The import settings are described in Importing Data from a Text
File.
Counter is a number that automatically increases or decreases according to a pattern. You can choose the
initial value.

3 – The edit box where you can enter in information manually.

4 – An option to add the checksum to the barcode. Not all barcodes support this feature.

5 – Add a border to the barcode. Only the "Interleaved 2 of 5" barcode supports this feature.

6 – This option shows the encoded text or number along with the barcode.

7 – Barcode scale. Be careful, barcode scanners can have difficulties reading barcodes scaled smaller than
100%.

8 – Enable the Constrain to standard size option to resize the barcode to an easily readable size.

Any information entered manually remains the same no matter how many barcodes you print. Values
imported from a text file or generated by the counter are dynamic, meaning that when you print multiple
copies of your document, each copy can contain different information.

If inputting or importing data was followed by an error message, check to make sure that both the inputted
characters and the amount of characters are supported by the chosen barcode type.
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Barcode Types
The table below contains a list of supported barcodes (non-postal), supported characters, and the number of
characters allowed.

Barcode
Name Definition Supported Characters Length

Code 128 Used worldwide in shipping and packaging
industries.

Nearly all ASCII symbols, including
control characters Not fixed

Code 39 Primarily used in the non-retail
environment.

0123456789[Space]ABCDEFGHIJKL
MNOPQRSTUVWX 
YZ-.$/+%

Not fixed

Code 39
Extended

Code 39 with an extended range of
characters.

0123456789[Space]ABCDEFGHIJKL
MNOPQRSTUVWX
YZ!#$%&'()*+,-./:;
<=>?@[\]^_`abc
defghijklmnopqrs
tuvwxyz{|}

Not fixed

Interleaved
2 of 5

Used commercially on 135 film and on
cartons of products in the warehouse
industry.

0123456789 Not fixed

ISBN 13 International Standard Book Number. Used
by booksellers. 0123456789 13

characters

EAN 13 Used worldwide for marking retail goods. 0123456789 13
characters

EAN 8 Used worldwide for marking retail goods,
mostly small items. 0123456789 8

characters

UPC-A Used in the USA for marking retail goods. 0123456789 12
characters

UPC-E Used in the USA for marking retail goods,
mostly small items. 0123456789 8

characters

Data
Matrix
ASCII

Item marking and other purposes. ASCII symbols. Up to
2,335

QR Code Item marking, logistics and other
purposes. Alphanumeric or numeric.

Up to
7,089
characters
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Importing Contacts
Contact information can be imported from Apple Contacts. The basic workflow is as follows. You add data
fields to your design using the Insert > Address Field command. Each of them is meant to show a particular
piece of personal information, such as name or telephone number. Data fields are automatically populated
with contact information at printing. In the Print dialog, you can create a so-called print list by selecting
multiple contacts. When printing has started, the program puts the contact details of each selected person
into the corresponding fields.

You can preview your document with imported information in the print preview.

In the last versions of macOS, the program can access information from Contacts only if the user allows this.
You can do this by ticking Swift Publisher in the Privacy tab of the Security & Privacy section in the System
Preferences.
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Importing Data from a Text File

To import information from a text file, add a File Data field using the Insert > File Data command. Then link
the field with a text file. Double-click on the field two times to open the properties panel. Then, click the
Choose… button in the panel to bring up the import dialog. Select a text file, set up the import options, and
click the Open button.

Barcodes can also use text files as a data source.

Text files must be saved in the plain text format that is discussed below. As a rule, spreadsheets can be
exported to so-called tab-delimited text files.

Import Options

By selecting the First row is header check box, you skip importing the first row. This basically says that the
first row is not data. It is full of headers for the data below.

The Single Column Data and Multiple Column Data options let you define if each line should be treated as
one piece of information (one column), or as several (multiple columns). In the second case you should select
the delimiter type, and the column number from which data should be imported. A delimiter is a character or
space that lets the program know where one column ends, and another begins.

Keep the default Encoding unless you know the encoding of your file. If the imported text is unreadable
(usually characters are replaced with some symbols), reimport with another character encoding selected.

Update Data in Barcodes and Dynamic Fields

Dynamic data fields and barcodes can re-import data from the respective data source files. In order to
update information in all dynamic data fields and barcodes that are linked to files, select File > Update
Linked Data in the main menu.

Text File Format

The input text file may have all data organized in one or several columns.

One-column structure:

[TEXT][RETURN]
[TEXT][RETURN]
...
[TEXT][RETURN]

Example:

Abstract Vision
Autumn Fire
Bend the Guitar
Blues Moon
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Multi-column structure:

[LINE 1, COLUMN 1][DELIMITER][LINE 1, COLUMN 2][DELIMITER]...[LINE 1, COLUMN n]
[DELIMITER][RETURN]
[LINE 2, COLUMN 1][DELIMITER][LINE 2, COLUMN 2][DELIMITER]...[LINE 2, COLUMN n]
[DELIMITER][RETURN]
...
[LINE m, COLUMN 1][DELIMITER][LINE m, COLUMN 2][DELIMITER]...[LINE m, COLUMN n]
[DELIMITER][RETURN]

An example with a semicolon used as the delimiter:

1;Abstract Vision;572
2;Autumn Fire;204
3;Bend the Guitar;368
4;Blues Moon;176

 

If your data is stored in a database or spreadsheet, export it to a tab- or comma-delimited text file.

To create a text file manually:

1. Open a new document in the Text Edit application.
2. Switch to the plain text format (Format > Make Plain Text or Cmd-Shift-T).
3. Add several lines of text. Use a semicolon or tabulation to split a line into several columns.
4. Save the file.

Do not add any unnecessary symbols! Otherwise you will break the file structure.
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Importing from iTunes and Photos
When designing discs or other documents related to them, you cam import a list of audio tracks from iTunes,
as well as a list of photos from Photos. This comes in super handy when creating a music compilation or
backing up your photos.

To open the Import dialog and start importing, select Insert > Media Tracks… from the main menu.

1 – Here you can select either your iTunes or Photos library.

2 – In this list, you can choose to browse either a playlist or the whole library.

3 – List of tracks related to the selected artist and album.

4 – List of artists.

5 – List of albums.

6 – Search tool.

7 – List of formats. Formats work as patterns and let you filter the imported data in order to choose which
information should be displayed (title, artist, duration, etc.). By choosing a particular format, you arrange the
information in columns or in a line. You can use standard formats, or create a custom one.

8 – An option to exclude repeating information. It can be useful, for instance, if you want to create a list of all
artists on the disc. If the checkbox is selected, any artist that has more than one song on the disc will only
show up once in the artist list.
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9 – This edit box displays the structure of the currently selected format. You can customize it by adding or
removing new elements. To add a data field, choose it from the Insert Field… list. To add a symbol, such as
a minus or bracket, type it. Place the cursor in the edit box where the element you want to add should
appear.

10 – List of data fields and separators to create custom formats.

Importing from iTunes

1. Select Insert > Media Tracks… from the main menu to open the Import dialog.
2. Select iTunes as the data source.
3. Select a playlist or the whole music library in the left box.
4. Select an artist and album.
5. Select the tracks included on your disc.
6. Select the format of the imported textual information.
7. Click on the Import button.

The imported information appears in your document inside a regular text box. Thus you can use the text
formatting tools. If the imported data is organized in columns, you can change their width using the tab stops
feature.

Importing from Photos

1. Select Insert > Media Tracks… from the main menu to open the Import dialog.
2. Select Photos as the data source.
3. Select an album or event in your photo collection.
4. Select one or several images.
5. Select the format of the imported textual information.
6. Click on the Import button.

The imported information appears in your document inside a regular text box. Thus you can use the text
formatting tools.

To import actual images from Photos for use in your design, use the middle tab in the Source panel.

Custom Format

An example of creating a custom format identical to a standard one: #. Title (Time).

1. Clear the edit box. To do this, activate it, and press Cmd-A to select all of the elements. Then hit the
Delete key.

2. From the Insert Field… menu add the Number field.
3. Using the keyboard, add a period.
4. Add the Tab, Title, and Tab fields from the menu.
5. Add a left bracket using the keyboard.
6. Add the Time field.
7. Add a right bracket.
8. Add Line Break from the menu.

The program saves the custom format so that you can use it later again.
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Selecting Objects
Normally, you need to select an object to change its properties.

To select objects using the mouse, activate the Selection tool (usually activated by default).

To select a single object, click on in it.

To select multiple objects, click on each while holding down the Shift key. Or, select several objects with a
frame by clicking and holding down the left mouse button and encompassing these objects.

To select all objects in the active layer of the current page, choose Edit > Select All (Cmd-A).

To deselect an object, click on any free space inside or outside the page.
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Changing the Object Size
To resize an object with the mouse, select it and drag one of the handles on its border.

In order to resize an object while preserving its aspect ratio, drag one of its corner handles. If you resize
holding down the Shift key, the proportion of width to height will not be preserved.

In order to change only width or height of an object, drag a handle in the middle of the object border side. If
you do this holding down the Shift key, the program will preserve the object's aspect ratio.

You can also input exact dimensions of an object in the Geometry tab of the Inspector. The measurement
units can be changed in the Document tab of the Inspector.

If the Fix aspect ratio option in the Inspector is activated, the program will resize an object preserving its
aspect ratio whatever method you use.

Resizing a Group of Objects

It is possible to resize groups as well as several selected objects (let's call them "a temporary group").
Resizing a group or temporary group with the mouse will affect the group bound in the same way as a single
object. When the whole group or any of the objects in the group has Fix aspect ratio set, the bound of the
group will preserve the aspect ratio, and all of the objects will do as well. In case when none of the objects
has Fix aspect ratio activated, you can set any aspect ratio for the bound, and the same aspect ratio will be
applied to all of the objects.

If you select several objects and input new width and height in the Inspector, the values will apply separately
to each of the selected objects. The program will take into account objects' Fix aspect ratio options
individually.

Finally, if you use the Inspector to resize a group, new width and height will apply to the bound of the group.
The size of the objects will change respectively. The Fix aspect ratio option activated for any of the objects
or the whole group, will preserve the aspect ratio of the group and all of the objects inside.
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Rotating Objects
To rotate a selected object, use the controls in the Geometry tab of the Inspector. Images can also be flipped
vertically and horizontally. Text, however, cannot. To do this, you have to convert it to an image by choosing
Convert Text to Image in its context menu.

To rotate an object with the mouse, select it, and move the cursor over a corner handle. When the cursor
turns into a bi-directional arrow, drag the handle to turn the object.

Several objects can be rotated together. When you rotate a group of objects, they move around a common
center.
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Grouping Objects
Objects can be grouped together. A group of objects behaves as a single object when you move or resize it.

To group selected objects, choose Arrange> Group (Cmd-Opt-G) in the menu.

To ungroup objects, select the group and choose Arrange > Ungroup (Cmd-Opt-Shift-G) in the menu.

Nested groups are supported. A nested group is a group that includes a smaller group.

Some controls available for individual objects may be locked when such objects are inside a group.
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Filling Objects with Colors
The color fill controls are located in the Appearance tab of the Inspector (Cmd-3).

You can fill an object with a solid color or with a linear or radial gradient. One of these options can be
selected in the drop-down menu.

To activate the color fill tool, select the Fill check box.

Color Fill

Click on the color button to select a color.

To tint an object, make the Opacity of the selected color less than 100%.

The Color Fill option also lets you change the background color of a text box.

Linear Gradient Fill

1 – The two base colors.

2 – Switch the base colors.

3 – Change the percentage of base colors.

 

4 – Move the handle inside the control to change the angle and location of the color transition area. Hold
down the Cmd key to keep the angle constant. Hold down the Alt key to keep the percentage of the base
colors constant. Hold down the Shift key to snap to angles divisible by 45 degrees.

When you move the handle from the side of the control to the center, the colors shift.
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Radial Gradient Fill

1 – The two base colors.

2 – Switch the base colors.

3 – Change the percentage of each base color.

 

4 – Drag the handle inside this control to move the colors off the center. Hold down the Cmd key to keep the
angle constant. Hold down the Alt key to rotate the handle along the circle. Hold down the Shift key to snap
to angles divisible by 45 degrees.
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Applying the Stroke Settings

You can apply a Stroke to any straight or curved lines you draw, smart shapes and borders of other objects.

The Stroke settings are located in the Appearance tab of the Inspector.

Using the color button, you can change the color and opacity of your stroke.

In the pop-up menu, you can choose dashed, dotted, and other stroke types.

The Thickness control lets you adjust the thickness of your stroke.
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Applying the Shadow Effect
To set up the drop shadow effect, use the Appearance tab of the Inspector.

1 – The angle of the shadow.

2 – The shadow color and opacity.

3 – The distance from the shadow to the object.

4 – The shadow blur.

The shadow controls in the Inspector and in the standard Fonts panel produce different shadow effects that
are independent of one another.
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Working with Text
Most of the text formatting tools are located in the Text tab of the Inspector.

Adding and Editing Text
Adding and Editing Vertical Text
Adding and Editing Circular Text
Removing Text
Formatting Text
Text Wrapping
Checking Spelling
Finding and Replacing Text
Adding Hyperlinks

Some operations common for different types of objects are described in:

Selecting Objects
Changing the Object Size
Rotating Objects
Grouping Objects
Filling Objects with Colors
Applying the Stroke Settings
Applying the Shadow Effect



97

Adding and Editing Text

Several text tools are stacked within the same button in the toolbar. To show all of them, click and hold the
mouse button and you'll see the popup menu. Then choose the necessary tool. In the toolbar, the icon
shown here is typically the one that was last used. You can activate that particular text tool by just clicking
the icon.

To type text, you should add a text box, a container for your text.

To add a text box, activate the Text tool in the toolbar. Then click on the canvas.

To add a text box:

1. Click on the Text tool in the toolbar.
2. Click on the canvas.

To draw a text box of a particular size:

1. Activate the Text tool in the toolbar.
2. Place the mouse cursor where the corner of the new text box should be.
3. Press the left mouse button and, while holding it down, move the mouse to draw a text box.
4. Release the mouse button.

To edit text, double-click on it.

To exit the text editing mode, click outside the text box or press Cmd-Return.

Adding and Editing Vertical Text

1. With the Vertical Text tool, click on the canvas.
2. Type your text.
3. Resize the added text box if necessary.

To edit vertical text, double-click on it.

To exit the text editing mode, click outside the text box or press Cmd-Return.

While editing vertical text it is displayed horizontally.

Some text formatting tools (for instance, bulleted lists or spacing between lines) don't work with vertical text.
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Adding and Editing Circular Text

1. Activate the Circular Text tool, and click on the canvas.
2. Type your text into the floating text editor, and apply any necessary formatting. Close the text editor.
3. Resize the added text box if needed.

To edit circular text, double-click on it.

To reverse the direction of a circular text, use the Clockwise Direction check box in the text editor.

Some text formatting tools (for instance, bulleted lists or inset margin) don't work with circular text.

Removing Text

To remove a text box, select it and press the Delete key.

Formatting Text

Text formatting tools are located in the Text tab of the Inspector window.

Changing Text Font and Color

To change the font, select the text box or highlight a portion of the text, and click the Fonts button in the
Inspector. Or, press Cmd-T.
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To change the color, select the text box or highlight a portion of the text, and click the color button in the
Inspector. Or, press Cmd-Shift-C.

Changing the Font Size

To change the font size, use the Font Size slide bar or the "T" buttons. Alternatively, type the font size in the
edit box.

Alignment

To align text within the text box, use the Alignment buttons in the Text tab of the Inspector.

Changing the Color, Width and Pattern of the Text Box Frame

To outline a text box, select the Stroke check box in the Appearance tab of the Inspector. Here you can set
up the line thickness, color, and choose a pattern.

Changing the Background Color of a Text Box

To change the background color of a text box:

1. Select the text box.
2. In the Appearance tab of the Inspector, select the Fill check box.
3. Click the Color button and choose a new color.

Applying Shadows

To add a shadow to text:

1. Select the text box.
2. In the Appearance tab of the Inspector, select the Shadow check box.
3. Set up parameters of the shadow.

The shadow effect is applied to the entire text box.
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Spacing Settings

You can change the default text spacing settings by using the Spacing parameters in the Text tab of the
Inspector.

Between Characters – changes the distance between characters. This tool can be applied to the whole
selected text box or to a selected part of the text.

Between Lines – the distance between lines. This tool can be applied to the whole selected text box or to a
selected part of the text.

Before Paragraph – the space before the current paragraph (where the text cursor is).

After Paragraph – the space after the selected paragraph (where the text cursor is).

Inset Margin lets you control the spacing between the text and text box border. By increasing this value, you
increase the distance between the text and its borders on all sides.

Creating Lists

To create a list, select a part of your text or an entire text box. Then, in the Text tab of the Inspector, click on
the Lists pop-up menu to select the list type (numbered, with bullets, etc.).
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Text Wrapping

You can wrap text around images or text box frames. Only regular text can wrap around objects.

To make text flow around an object:

1. Select the object, right-click on it and select Bring to Front in the context menu. This is necessary
because the text must be behind the object.

2. Activate the Object causes wrap option in the Text tab of the Inspector.
3. Click one of four buttons to select the way text flows around the object.
4. If necessary, change the space between the object and text by changing Extra Space in the Inspector.

You may need to wrap text around an image with the transparent background. Since the program doesn't
take transparency in account, the text would still wrap around the image border not around the visible part.
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In such cases you need to outline the image using the Spline tool, and make the text wrap not around the
image itself but around the created contour.
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Once you satisfied with the result, turn off the Stroke of the contour to make it invisible.
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Checking Spelling

To check the spelling and grammar, select Edit > Spelling and Grammar > Check Document Now (Cmd-:).
If your text has misspelled words, the program will mark the first one with a red dotted line. Repeat this
command to display misspelled words one after another.

To show possible corrections to a misspelled word, select Edit > Spelling and Grammar > Show Spelling
and Grammar (Cmd-:).

To have misspelled words underlined when you type, select Edit > Spelling and Grammar > Check Spelling
While Typing.

Finding and Replacing Text

The program lets you find and replace a word, number or phrase.

Double click on a text box to enter the text editing mode and select Edit > Find > Find in the menu. Enter the
word you are looking for in the Find text box and click Next.

If you need to replace the word, enter the new word in the Replace text box and click Next and Replace.

Select a word and choose Edit > Find > Use Selection for Find and the selected word will become the
criterion for the search.

If you have selected a part of text, the option Jump to Selection will scroll down (if needed) to make the
selection visible.

Adding Hyperlinks

It is possible to create a PDF file with links to web pages. To do this:

1. Add a URL address to a text box. It can be typed in any of the formats below:
https://www.belightsoft.com
https://www.belightsoft.com/products/swiftpublisher/downloads.php
www.belightsoft.com
belightsoft.com
It is important to use valid site and domain names. Test your link in a web browser to make sure that it
works.

2. Select the URL, right-click on it and choose Make Link from the context menu. Be careful, don’t select
any space characters before or after the URL.

3. Now, you can edit and format the visible text without affecting the link. Select the text related to the
link and type anything you need, change the color or font. To make the link look in the standard way
(blue and underlined), you should change the text color to blue and enable the Format > Font >
Underline option in the main menu.

To remove a link, right-click on it in the text editing mode and choose Remove Link.

Also, you can add an email address in this format:
mailto:support@belightsoft.com

The "mailto:" prefix must be in the beginning if you want a mail program open upon clicking the link.
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Linked Text Boxes

Linked Text Boxes and Flowing Text

You can create a series of text boxes linked together. Text in such boxes can flow from one box to another.
When the text cannot fit a first text box, the rest of it will go to a following text box(es). If you resize one of
linked text boxes making it contain a bigger or smaller portion of the text, the text in the following text boxes
will rearrange correspondingly.

Linked text boxes can be used to create multi-column text. Also, linked text boxes are used to create multi-
page documents where text continues over several pages.

Supposing that we have tree linked text boxes as in the picture, text begins in the left text box, and then
continues in the second and third ones. So, in relation to the text box in the middle, the left text box is
preceding, and the right one is following. Note that the linking lines shown in the picture are not displayed by
the program.

Any text box can have one linked text box before it (preceding) and another one after it (following). The
program doesn't allow you to link the first and last text boxes together, and make a loop.

Only regular text boxes can be linked. Vertical and circular text boxes don't support this feature.

Adding Linked Text Boxes

There are two square controls on the text box frame in addition to the regular resize handles. They are visible
when a text box is selected. Let's call these controls linking controls. They will be described in detail further.
Using these controls, you can add linked text boxes before and after a selected text box.
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To add a linked text box after the current one, click on the right hand linking control. This activates the text
box adding tool. Then click on the page to create a text box of the default size. While the text box adding tool
is activated, you can also draw a new text box.

In order to add a linked text box before the current, use the left hand control.

It is possible to add a linked text box when the left and right controls are empty inside, or when the right
control has a red plus icon.

Text Box Linking Controls

The two text box controls are located on the left and right sides of the text box frame. By default, they look
like white squares. They may have an icon inside depending on their state.

The linking controls are visible when a text box is selected.
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The controls indicate the state of the text box. By clicking on these controls, you can activate the tool to add
a linked text box, or another tool to link text boxes.

Control State Meaning of the
control state Actions

Left
Blank

A blank control to
the top left means
that the is the
beginning of text.

The text box has
no linked text
boxes before it.

By clicking on this control, you can either
add a linked text box, or link the current text
box with another one. In both cases, a
second text box will become the first one in
a series of linked text boxes.

Arrow inside

An arrow means
that the text
begins in other
text box and
continues in the
current one.

The text box is
one of multiple
boxes in a series,
but not the first
one.

No actions.
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Right

Blank

A blank control to the
lower right means that
the text ends in the
current text box. There
is enough space for text
in the box.

The text box has no
linked text boxes after it.

By clicking on this control, you can
either add a linked text box, or link the
current text box with another one. In
both cases, a second text box will
become the last one in a series of linked
text boxes.

Arrow outside

An arrow means that the
text continues in
another text box linked
to the current one.

The text box is one of
multiple boxes in a
series, but not the last
one.

No actions.

Red plus

A red plus means that
there is not enough
space to show all of the
text in the current text
box.

The text box is a single
one or the last one in a
series.

By clicking on this control, you can
either add a linked text box, or link the
current text box with another one. In
both cases, a second text box will
become the last one in a series of linked
text boxes.
The invisible portion of the text will
appear in the new box.
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Linking and Unlinking Text Boxes

In order to link two text boxes, click on the right linking control of one text box to activate the linking tool.
Then click on a second text box. The second text box will be linked after the first one. Notice that the
program cannot merge text when you link text boxes with text inside. Text from the second text box will be
lost.

To link the second text box before the first one, you should activate the linking tool by clicking on the left
control of the first text box. In this case, text of the second box will be preserved, while text of the first box
will disappear.

While the linking tool is activated, you can move the cursor over other text boxes and see whether linking is
possible. This will be indicated by an arrow with chain icon.

If you click on an empty place or if linking is not possible, the program will add a new text box linked to the
first one.

You can also use this method to add one more text box to a group of already linked text boxes. A new text
box can be added either to the beginning or end of the sequence but never in the middle.

To unlink a text box from the following one, right-click on it and select the Unlink Text Box command from
the context menu. And only if you call the command by clicking on the last text box, it will be unlinked from
the preceding one.

If you unlink two text boxes containing text, all of the text will appear in the text box which originally
contained the beginning of the text.
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Text Styles
You may need to apply the same text formatting multiple times to different text portions. For example, you
want the titles of chapters to be uniform, having the same font, size, and color. You can save these text
properties as a text style and apply them later with the click of a mouse.

To apply a text style to a paragraph, select this paragraph, click on the Style button  in the toolbar

and choose a style.

Styles in Swift Publisher are paragraph styles. They can be applied to the whole paragraph but not to a
portion of text in a paragraph.

To save text formatting of existing text as a new text style, select this text and choose Format > Create Text
Style from Selection….

Custom styles are saved within the document and aren't available for use in other documents. To use the
same set of styles in new documents, create a document template.

Text Style Editor

In this editor, we see a list of text styles to the left. You can add and delete styles using the "+" and "–"
buttons.

The top of the editor displays a preview of the current style. The controls in the middle let you modify the
properties of the selected style.
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Aligning Text Using Tab Stops
When you enter the text editing mode, tab stops are displayed in the ruler bar. Tab stops are markers that
allow you to align text in columns.

To display or hide the ruler bar, press Cmd-R.

Tab stops work together with the Tab key. Once you hit Tab (add a tabulation symbol), the cursor jumps to
the next tab stop position. The tabulation symbol appears in the text as space with a variable width that
depends on the distance between the neighboring tab stops and the amount of text aligned with them.

1 – Left tab stop. Text extends to the right.

2 – Right tab stop. Text extends to the left.

3 – Center tab stop. Text is centered with the tab stop location.

4 – Decimal tab stop. Decimal points align with the tab stop position. This tab stop is used for numbers.

5 - This tab stop defines where the text begins. Only one tab stop of this type can be present. You cannot
delete it.

6 – This tab stop defines the paragraph indent. Only one tab stop of this type can be present. You cannot
delete it.

7 – This tab stop defines where the text ends. Only one tab stop of this type can be present. You cannot
delete it.
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To add a tab stop, right-click on the ruler bar and select the tab stop type in the pop-up menu.

You can add as many Left, Right, Center and Decimal tab stops as you need.

To delete a tab stop, drag it and drop outside the ruler bar.

To change the tab stop type, right-click on it and select another type in the pop-up menu.

To move a tab stop, drag it to a new position.

To align text placed in several lines, tab stops of these lines should be set to the same positions and have the
same type. You need to select all lines and then set up the tab stops.

You can set up tab stops individually for any line.



113

Working with Images
The program allows you to use either images supplied with it, or import them from graphic files or Photos.
You can access images using the Source panel.

1 – Built-in clipart.

2 – Import images from your Photos library or from a folder on your disk.

3 – Built-in Smart Shape library.

4 – Collection of heading designs.

In order to find an image in the clipart, use the search tool at the bottom of the clipart tab.

To search on the Internet, use the Insert > Image > Search on the Internet… menu command. The search
result will be displayed in your web browser. To add an image to your document, drag it from the browser
onto the canvas.

Some operations common for different types of objects are described in the related sections:

Selecting Objects
Changing the Object Size
Rotating Objects
Grouping Objects
Filling Objects with Colors
Applying the Stroke Settings
Applying the Shadow Effect
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Adding an Image to the Document

From the clipart:

1. Open the clipart in the Source panel.
2. Select an image category in the pop-up menu.
3. Click on an image thumbnail or drag and drop it to the canvas.

From Photos library:

1. Open the Photos library in the Source panel.
2. Click on an image or drag and drop it to the canvas.

From a file:

Choose Insert > Image > From File… in the main menu.
Or drag an image from a folder into your document.

To display images from a folder in the Source panel:

1. Open the tab with the Photos library in the Source panel.
2. Click on the Custom Folder item.
3. Click on an arrow icon and navigate to the folder containing images.

Inserting Generated Images

The built-in image generator can create images for backgrounds and decoration. See Using Image
Generators for more information.

Image Properties

Image properties are located in the Appearance tab of the Inspector.
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To tint an image, select the Fill check box. Then click the color button to choose a color.

To change the image transparency, use the Opacity tool.

You can drop an image inside a selected smart shape or another image. The way the new image fits inside is
defined by one of the Fill, Stretch and Fit options. This is described in Working with Smart Shapes.

The image tiling tool creates multiple down-scaled copies of the image in the area taken by the original
image. This feature can be used to create backgrounds. The meaning of the numeric value is easier to
understand when the image has its original size (Format > Image > Original Size). By setting 1, you make
the image fit the frame exactly. Setting 2 makes the image as twice as smaller (that is 4 copies per frame). A
value smaller than 1, makes the image bigger than the frame. Resizing the frame itself doesn't scale the
image inside it.

To tile an image, select it and choose Format > Image > Tile in the menu or click on Stretch drop-down
menu in the Inspector and select Tile. Use the Tile slide bar to adjust the number of tiles and their size.
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Masking Images

   

Click on the Mask image well in the Inspector and select a mask in the library. To use a custom mask, click
on Custom Mask… below the library and select a graphic file.

Cropping Images

The Crop tool lets you use a part of an image in your design.

To crop an image, right-click on it and choose Crop. The red handles on the image frame indicate that you
are in the crop mode. Move these handles to show the desired part of the image. To exit the crop mode, click
once again on Crop in the context menu.

You can move the image inside its frame when the crop mode is activated.

Editing Images

To edit an image using the built-in image editor, double-click on the image.



117

Working with Smart Shapes
A Smart Shape is a vector image. You can turn on and off its contour, apply a color or gradient fill, and place
an image inside. The shape of certain Smart Shapes can even be controlled manually.

Smart Shapes are located in the Clipart tab of the Source panel. To add a Smart Shape to your design, drag
and drop it onto the canvas.

Most tools that work with ordinary images are also applicable to Smart Shapes.

Some operations common for different types of objects are described in:

Selecting Objects
Changing the Object Size
Rotating Objects
Grouping Objects
Filling Objects with Colors
Applying the Stroke Settings
Applying the Shadow Effect

Inserting an Image into a Smart Shape

To insert an image into a Smart Shape, select this Smart Shape. Grab the image and move it over the Smart
Shape. When this Smart Shape becomes highlighted, drop the image onto it.

To insert an image from a file, select the Smart Shape, click on the Image button in the Appearance tab of
the Inspector, select Custom Image… and select the graphic file.
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To remove the image from a Smart Shape, click on the Image button in the Appearance tab of the Inspector
and select Clear Image.

You can choose how the image appears inside the Smart Shape using the drop-down menu below the
Image button. These following options are possible: Fill, Stretch, Fit, Tile. The Crop option in this drop-down
menu activates when you crop an image.

Original Smart Shape
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Original image

Fill: does not change the aspect ratio of the image. Parts of the image may not be seen.

Stretch: the whole image fits into the Smart Shape, the image may be deformed
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Fit: the whole image fits into the Smart Shape without changing the aspect ratio. Blank space may be left
inside the Smart Shape.

Tile: multiple copies of the image are placed inside the Smart Shape.

You can drop a new image to a Smart Shape with an existing image. Depending on the selected option, the
new image stretches, fills or fits the bound of the previous image inside the Smart Shape.

Changing the Shape

For some Smart Shapes, you can change the curve and side count in the Geometry tab of the Inspector.

For example, for this five point star, you can change the number of points by using the Side Count slider. You
can change the angle using the Curve slider.
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In addition to Smart Shapes, the library contains a collection of circles, rectangles, arrows and other vector
images. They are located in the Symbols category of the built-in clipart.
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Editing Images
To edit an image, double-click on it.

The image editing capabilities are available thanks to Core Image filters.

The list of filters is organized into categories (color, blur, etc.). Some filters have adjustable parameters.

When you select a filter or change any of the parameters, the image in the preview area changes in real time.

Some filters let you modify the image using the mouse. This is indicated by a circular icon (crosshair) next to
the name. Select such a filter, place the mouse cursor over the image, and move the mouse while holding
down the left mouse button. The image will change depending on the crosshair position.

To change the image size, click the Size button and set new image dimensions.
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Using Image Generators

Generating Images

To access image generators, choose Insert > Image > Generate Random in the menu.

Some image generators (e.g. Spinning Squares) show a certain image depending on what you set as the
parameters. Others give completely random images (e.g. Star Dust). To get another randomly generated
image, click the Render button.

If you decide to open one of the previously generated images, use the history buttons ("<" and ">").

When you select a generator, the program shows an image generated with the default set of parameters.

It may take time for some generators to show a picture. If you are just playing with parameters (especially
color) to find an appropriate combination, it is recommended that you set a smaller image size. 200 x 200
pixels is enough for a preview. Then you can change the image size and re-generate it in better quality.

Generator Parameters

1 – List of generators.

2 – Generator parameters.

3 – Generate another image.

4 – History of generated images. You can show the previous or next image.

Generators have different sets of parameters. Parameters can be separated into the following groups:

Shape - some generators use a number of smaller images to create a bigger one and you can select
which one to use.
Numeric parameters such as angle, size, resolution and other.
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Color Scheme - determines how many colors to use in the image. The base color is taken from the
"Color" control.

• Opposite - two colors (selected color and a complementary one) and up to four of their tints.
• Triadic - three colors (selected one and two complementary) and up to four of their tints.
• Tetradic - four colors (selected color and three complementary) and up to four of their tints.
• MonoStep - one base color and four of its tints.
• MonoBlack - one base color and four of its tints that are darker than the base one.
• MonoWhite - one base color and four of its tints that are lighter than the base one.
• Mono - one base color with an unlimited number of tints.

The color selector is one of these types:
• Color
• Color Range You can move color sliders separately. To move them together, drag any of them
while holding the Shift key.

Back Color - color of the image background. It is applicable to images with a transparent background.

Image Size

To change or verify the image size, click the Size button.
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Working with Headings
The Source panel contains a library of styles that you can use to create headings and other designs based on
text. You should click on the "a" icon to open the library. If the Source panel is hidden, select View > Show
Source Panel.

To add a heading to your document, drag and drop a design you like onto the canvas. The program will
automatically open a text editor where you can type or paste new text. To open the text editor any time later,
double-click on a heading.

Although some headings may look like images and others like text, headings are a separate object type.
Headings have a limited amount of properties that can be customized in the Inspector. In the Geometry tab,
most of options are available. The Appearance tab lets you change only the opacity. In the Text tab, you can
choose font and alignment, and adjust the spacing between characters and lines. In addition to that, the Text
tab lets you adjust the color of your heading. A new color will be applied to the whole object.

There are two types of headings in the Source panel: 2D and 3D. A 3D heading, when it is selected, displays
a round handle in the middle at the bottom. You can grab and move the handle to rotate a heading in 360
degrees. Regular rotation is available for both heading types.

You should remember that the Heading feature is not supposed to work with large amount of text. This can
decrease the program performance.
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Drawing Lines and Curves

Drawing

To draw a straight line, activate the Line tool  in the toolbar. Place the cursor and press the left mouse
button to specify the beginning of the line. Holding down the button, point to the location for the end of the
line and release the button.

To draw a polygonal chain (path), activate the Spline tool . Click on the canvas to place the first point.
Click the second time to place another point and so on. These points specify the ends for the segments. The
points you add are called anchor points. If you simply click and release, the resulting line is straight. However,
if you click to add a second point, hold the button, and drag the cursor, you can curve your line.

The Line and Spline tools share the same button in the toolbar. If the tool you need is hidden, click on the
arrow and select the tool in the drop-down menu.

To create a closed shape, place the last anchor point over the first one (a small circle near the cursor
indicates that you can close the shape).

To draw straight lines at angles divisible by 45 degrees, add lines while holding down the Shift key.

Anchor Points and Paths

A path comprises anchor points and lines that connect them. Anchor points mark the beginning and end of
each line (or segment). By adding one line after another, you create a path.

The path can be either closed or open. A closed path begins and ends at the same point.

Anchor points can be of two types: corner point and smooth point. To change the type of an anchor point,
double-click on it. When you do this, the adjoining lines change from curved to straight and vice versa.

1 – Corner point. At a corner point, a path abruptly changes its direction. A corner point may join either
straight or curved lines in any combination. A corner point with two straight lines doesn't have handles that
change the curve.

2 – Selected anchor point (highlighted with blue color).
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3 – Straight segment.

4 – Smooth point. At a smooth point, the path continues to follow the same direction. A smooth point joins
two curved segments.

5 – Direction line.

6 – Direction point. It is a handle at the end of a direction line. Moving a direction point, you can change the
length and angle of the corresponding direction line.

7 – Curved segment.

8 – Corner point.

To select an anchor point, click on it with the selection tool. Hold down Shift and click to select several
anchor points.

The direction of a curved path through a smooth anchor point coincides with the direction of the direction
line. Leaving the anchor point, the path branches off from the direction line. The longer the direction line is,
the longer the path passes along it. To change the angle or length of the direction line, drag the direction
point on its end.

  

By default, the direction lines of the same smooth point rotate together, preserving a 180 degree angle
between them. By changing this angle you can create a corner point from a smooth point. To do this, drag
one of two direction points while holding down the Cmd key. To make the two direction lines rotate together
again, restore a 180 degree angle between them. Or, double-click on the anchor point two times.

If you need to rotate one of direction lines separately from another, do this while holding down the Cmd key.

To rotate a direction line in 45 degrees increments, press and hold the Shift key.

Adding and Deleting Anchor Points

Once you have finished drawing the path, you can add or remove anchor points.

To add a new point, activate the Selection tool, select the path, and click on a segment holding down Opt-
Shift.

To delete an anchor point, select it and press the Delete key. Deleting an anchor point in the middle of a path
connects the two neighboring anchor points with a new segment.
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Adding Another Path

Once you have finished drawing a path, you can add another path to the same object. The result is still a
single object.

1. Select the existing path using the Selection tool.
2. Activate the Spline tool.
3. Press and hold the Alt key, and draw.
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Working with Tables
Tables are commonly used to organize text and numeric data. Sometimes, tables are used to arrange text or
images on the page, such tables are usually made invisible.
Moving, resizing and other common operations work with tables just like with other objects.

Inserting and Removing Tables
Adding Rows and Columns
Selecting a Table and its Elements
Resizing Columns and Rows
Merging and Splitting Cells
Changing the Color of the Cell Background
Changing the Color and Width of the Borders
Typing Text into Cells
Inserting Images into Cells
Clearing Cells

Inserting and Removing Tables

To insert a table into the document, select Insert > Table.

To change the number or rows or columns of a new table, right-click on it and choose Edit Table… in the
context menu. The Fixed Table Height option lets you vary the number of rows without changing the table
height.

To remove a table, select it and press the Delete key.

Adding Rows and Columns

To insert a row, select a cell. Then open the context menu and choose the Add Row Above or Add Row
Below command.

To insert a column, select a cell. Then open the context menu and choose the Add Column Before or Add
Column After command.

The Tab key adds a new row when the bottom-right cell is currently highlighted.

Selecting a Table and its Elements

To select a table, click on it. To select an element of the table (cell or line), select the table and click inside a
cell or on a divider.

The Tab key selects the next cell (in Z order). When the last cell is reached, pressing Tab adds a new row and
selects the left cell in it. This also happens when the whole table is selected.

Pressing Shift-Tab selects the previous cell (in Z order). Once you reach the top left cell, pressing Shift-Tab
selects the bottom right cell.

Resizing Columns and Rows

To resize a column or row, select the divider that separates it from another column or row, and drag it with the
mouse.
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The Fixed Table Height option lets you specify how the table reacts to the resizing of rows. To access this
option, right-click on the table and choose Edit Table… When Fixed Table Height is activated, changing the
row height affects the neighboring rows instead of the table size. With this option deactivated, increasing or
decreasing the height of a row changes the table height. The heights of other rows remain constant.

Merging and Splitting Cells

By merging and splitting cells, you can create those that are bigger or smaller than others.

To merge cells, select them and choose the Merge Cells command from the context menu.

To split a cell, select it and choose the Split into Rows or Split into Columns command from the context
menu.

Changing the Color of the Cell Background

To change the background color of one or more cells, select them and apply the Fill tool located in the
Appearance tab (Cmd-3) of the Inspector.

Changing the Color and Width of the Borders

To change the color or width of the table border or divider, use the Stroke tools located in the Appearance
tab (Cmd-3) of the Inspector.

Typing Text into Cells

To start typing text, double click on a cell.

To format text in a table, use the tools located in the Text tab of Inspector.

Inserting Images into Cells

To insert an image, select a table, then drag the image from the Source panel or from Finder, and drop it into
a cell.

Another way to insert an image:

1. Select a cell.
2. Open the Appearance tab of Inspector.
3. Click on the Image control and choose Custom Image….
4. Select a graphic file.

There are several ways to fit an image into the cell:

Fill - does not change the aspect ratio of the image. Parts of the image may not be seen in the cell.
Fit - the whole image fits in the cell without changing the aspect ratio. Blank space may be left inside
the cell.
Stretch - the whole image fits in the cell. The image may be deformed.
Tile - does not change the aspect ratio of the image. If the cell is not big enough, the image will be
partially cut off. If the cell is bigger than the image, it will be filled with multiple copies of the image.
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Clearing Cells

To remove the content of the selected cell, choose Clear Cells in the context menu. You can clear several
selected cells.

Clearing cells is useful when you want to reuse an existing table as a template for a new one. In this case,
you can clear a part or the whole table to input new data.
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Working with Calendars

To add a calendar to your document, select Insert > Calendar in the menu.

Calendars consist of three parts: month, days of week, and dates. The first two can be hidden. You can
change the font, text color, and background color of each part individually. To do this, select one of the parts
and use the text and fill tools in the Inspector.

To bring up the properties dialog, double-click on the calendar. Settings on this panel let you configure the
presence and location of calendar elements.

Your regional settings dictate the calendar type and whether or not your calendar starts with Sunday or
Monday. You can view them in the System Preferences.
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Inserting Current Date and Time Information

To insert the current date and time in your document, choose Insert > Date and Time in the menu.

The information can be added as an individual text field, or inside a text box. You cannot edit it directly. To
update the information, double-click on the Date and Time field.

To change the text formatting, use the tools in the Text tab of the Inspector.

To choose a different pattern for the data representation, double-click on the date and time field and select a
pattern in a drop-down list.

The Format edit box lets you create a custom pattern. Symbols in the pattern replace date, month, year, and
so on. For example, "yyyy" produces the current year in the format "1999," and "yy" gives a shorter format
"99." For more details about time and date patterns, go to this web site:
http://www.unicode.org/reports/tr35/tr35-4.html#Date_Format_Patterns

http://www.unicode.org/reports/tr35/tr35-4.html#Date_Format_Patterns
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Printing

In order to print your document with the default settings, select File > Print (Cmd-P), and then click the Print
button.

The Show Details button lets you access all of the settings.

To print with extended options:

1. Select File > Print (Cmd-P) to open the Print dialog.
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Swift Publisher displays its printing options by default.
2. Set up the general settings (1). Pay attention to:

• Presets – normally, Default Settings should be selected here.
• Paper Size – the program selects the appropriate paper format automatically. You just need to check
that this has been done correctly.

3. Set up options in the Swift Publisher 5 section (3). Different settings are available depending on the
current document type. Some details can be found below.

4. Verify the other print settings provided by the operating system and printer driver. To access these
settings, choose the corresponding categories in the drop-down menu (2).
If you want to print on two paper sides using a duplex printer, open the Layout section (2) and set the
Two-Sided option to either Long-Edge Binding or Short-Edge Binding. 
On a non-duplex printer, open the Paper Handling section (2). Then set Pages to Print to Odd Pages
or Even Pages, print one side of all pages, flip paper, and print the second side with the other option
selected.

5. Make sure that the preview displays your document correctly. The total amount of pages to be printed
is indicated below the preview.

6. Click the Print button.
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Settings for Different Document Types

Multipage Documents

Select Scale to fit paper size if the Paper Size in the Print dialog differs from the Page Size in the
Document tab of the Inspector. This option is deactivated for other document types.

To print a booklet, select the Format as booklet check box. Then choose the horizontal or vertical booklet
page orientation.

If you print on two sides, you can select which side should be printed by using the Pages to Print option in
the Paper Handling section. Select All Pages if your printer has a duplex printing feature (Two-Sided option in
the Layout section). If it doesn't, select Odd Pages or Even Pages, print one side, flip paper, and print the
second side with the other option selected.
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Labels and Business Cards

Start from Place lets you start printing from a certain position on the page (to make use of a partially used
sheet) but not from the first. For example, to skip the first 3 labels or cards, type "4" here.

Quantity defines the number of labels or cards to be printed. Don't confuse it with the number of sheets
which is indicated below the preview.

The Options… button opens the Print Options dialog.

The Print List… button is described in the Merge Printing section.
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CD/DVD Media

By default, the Media drop-down list displays the paper or CD/DVD tray selected in the Document tab of the
Inspector. It is important that the paper or tray type selected here is the same or compatible with the one you
are going to print on.

The Start from Place lets you start printing from a certain position on the page (to make use of a partially
used sheet) but not from the first. For example, to skip the first 3 labels, type "4" here.

Quantity defines the number of individual items to be printed. There can be several of them on a sheet of
paper. Don't confuse it with the number of sheets which is indicated below the preview.

The Options… button opens the Print Options dialog.

The Print List… button is described in the Merge Printing section.
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Envelopes and Postcards

Quantity defines the number of envelopes or postcards to be printed.

The Print List… button is described in the Merge Printing section.

Some postcard papers provide two or four postcards per paper sheet. With such papers, the Print dialog
looks as for labels and business cards.
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The Print Options Dialog
The additional settings in the Print Options dialog are available for documents of the following types: Labels
and Business Cards and CD/DVD Media. To bring them up, open the Swift Publisher section of the Print
dialog and then click the Options… button.

Printing cut marks or outlines can be helpful if you are going to trim printed cards or labels manually.

The Horizontal Offset and Vertical Offset values are used for printer calibration. Positive values move the
printed content to the right and to the top of the page (disc) correspondingly. For the opposite direction, input
negative numbers. For example, if the the design was printed 4 mm too high, type "-4" into the Vertical
Offset field to make the printout appear 4 mm lower. These calibration values apply only the printer selected
in the Calibrate Printer drop-down list.

Printer Calibration

Printer calibration is used to configure the program for accurate printing on your printer. This is important
when the content must fit the given area, for instance, while printing on discs, or on paper with predefined
positions for labels or business cards. Printing on plain paper doesn't require calibration.

When the printed design appear off center, you should find out the offset distance horizontally and vertically.
Then input those two values as calibration parameters in the Print Options dialog described earlier.

The calibration values are saved in conjunction with the printer name. You don't have to calibrate the same
printer again, but if you have several of them, each may require individual calibration.
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Merge Printing
Merge printing is a process of printing a number of copies of the same design altering some information in
each copy.

If you have one or several contact data fields to your document, you can select one or multiple contacts
whose information should be inserted into those fields. To do this, click on the Print List button in the Print
dialog. The program can import contact information from the Contacts app.

Selecting one more person makes the program to print one more copy of your document (e.g., one more
address label, or one more copy of the whole booklet). The number of selected persons is indicated below
the Print List button. To calculate the total number of copies, multiply the number of selected contacts by
the Quantity.

To make sure that automatically inserted data fits the given space, in the Print dialog, click on the PDF button
and select Open PDF in Preview.
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Direct to Disc Printing
The program is capable of printing directly on CD, DVD and Blu-ray discs.

Before starting, make sure that your printer supports the direct to disc printing mode. This feature usually
requires that your printer has a disc tray.

1. Select the disc tray layout that corresponds your printer. Choose File > Change Layout… from the
main menu to bring up the Change Layout dialog.

2. Select CD/DVD label or Disc in the upper drop-down menu.
3. Select the printer manufacturer and tray type in the list. The tray type is usually indicated on the disc

tray.
4. Open the Print dialog by choosing File > Print…
5. Open the Paper Handling section.

Paper Hangling settings for Epson printers
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Paper Hangling settings for Canon printers

6. Select the Scale to fit paper size option.
7. In the Destination Paper Size drop-down list, select the option that is required by your printer

manufacturer for printing on discs. For example, choose A4 (CD/DVD) for an Epson. For a Canon
printer, you usually select the compatible disc tray letter (e.g., Disc tray J).

8. Set up the print media and quality. Epson printers usually have them in the Print Settings section.
Select CD/DVD as the Media Type. Users of Canon printers should look for the Quality & Media
section. Select Printable Disc as the Media Type. Set Paper Source to Disc tray. Consult your printer
documentation for that information.
Select Media Type for Epson printers

Select Media Type and Paper Source for Canon printers
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9. Click the Print button to start printing.

If the disc label was printed off center, you can use the Printer Calibration feature to fix that.
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Exporting
Documents are usually exported to a graphic format to view them on another computer or to send to a print
shop.

To export your document:

1. Select the File > Export… in the menu.
2. Type in a file name and choose where to save your file.
3. Choose a graphic file type in the Format drop-down list. The difference between file formats is

described below.
4. Click Options… to tweak additional settings.
5. Click Save.

Note: You will not be able to edit objects in a document saved to a graphic format such as TIFF, JPEG, or
others.

Note: There are two ways to create a shadow effect for text. One is by using the shadows in the system Fonts
pane. The other is by using the shadow controls located in the Appearance tab of the Inspector. When
exporting to a graphic file, we recommend that you use the second way. If shadows in the exported image
display incorrectly, try to use an alternative tool for shadows.

To export to the PDF format, you can also use the system Print dialog. Click the PDF button and choose
Save As PDF in the pop-up menu.

Export Options

Click the Options… button in the Export dialog to access these settings.

PDF format:

Use bleeds adds bleeds to the page increasing its size.
Include cut marks adds cut marks that separate the page area from the bleeds.
Apply to outside edges only lets you avoid adding bleeds along the fold line of a page spread.
Bleed size defines the width of bleeds.
Image Quality. The program can change the resolution of raster images when creating a PDF file. This
way you can control the size of the resulting PDF. For high quality printing, select Original or Best. To
create a smaller PDF for sending by e-mail or publishing on the Web, choose Low or Screen. Note that
all options here except for Original convert images to the RGB color palette.
Quartz Filters let you apply some graphic effect to all images in the PDF.
Convert text to curves turns all text to a vector image. Setting this option may help you avoid
problems with fonts, or may be needed when you send your PDF to a print shop.
Pages. This option lets you set one or several pages to be exported.
Format as booklet makes the correct page order for a two-fold document.
PDF Workflow. Here you can choose a standard or custom workflow in order to perform some actions
on the created PDF.
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TIFF format:

Use bleeds adds bleeds to the page increasing its size.
Include cut marks adds cut marks that separate the page area from the bleeds.
Bleed size defines the width of bleeds.
Resolution.
LZW compression. Compresses the TIFF image to reduce the file size.
Color Model. You can choose to save the image with RGB or CMYK colors.

JPEG format:

Use bleeds adds bleeds to the page increasing its size.
Include cut marks adds cut marks that separate the page area from the bleeds.
Bleed size defines the width of bleeds.
Resolution.
Quality (compression rate).
Color Model. You can choose to save the image with RGB or CMYK colors.

PNG format:

Use bleeds adds bleeds to the page increasing its size.
Include cut marks adds cut marks that separate the page area from the bleeds.
Bleed size defines the width of bleeds.
Resolution.
Transparent Background. You can choose to save the image with or without transparency (alpha
channel).

EPS format:

Use bleeds adds bleeds to the page increasing its size.
Include cut marks adds cut marks that separate the page area from the bleeds.
Bleed size defines the width of bleeds.
Convert text to curves turns all text to a vector image. Setting this option may help you avoid
problems with fonts, or may be needed when you send your EPS to a print shop.

Attention: Activating Convert text to curves can significantly increase the size of the resulting file.

Bleeds are an additional area along your page edges. By adding bleeds you enlarge the page size. Bleeds are
used for printing beyond the document borders to larger pieces of paper that are then trimmed. To learn
more about bleeds and why this is done, check out the Bleeds section.

Choosing a Graphic Format to Export

If you are not sure which format to use, contact the print shop or the place where you are going to use your
document.

The TIFF format gives a higher image quality compared to JPEG. The disadvantage to TIFF is that it takes
longer to export your document, and TIFF files can be larger at the same resolution.

JPEG can be used for pictures, but not always for text, tables and graphics with thin lines. Use JPEG when
you want to make a lower-quality preview of your document, send it by e-mail, or place it on a web site.
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In most cases, the PDF format is the best. PDF files are small enough due to efficient compression. This
format is optimal for documents combining text and graphics. PDF files can contain data in a vector format.
Unlike TIFF and JPEG, a PDF file can contain a multi-page document.
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Exporting to PDF and EPS with CMYK Colors

Unlike the other supported formats, PDF and EPS don't offer an option to select the color model. The
program retains the original colors of objects when it creates a PDF or EPS file. This means that you need to
think about the color model from the beginning of your work on a new document.

A PDF file is considered to be in the CMYK color space if all objects in it are CMYK. If you use RGB and
CMYK objects in the same document together, graphic software would recognize the exported file as RGB.

A purely CMYK must have all object color properties selected using the CMYK Sliders in the standard Colors
pane. For example, a text object should have CMYK colors selected for the text itself, text box frame and
text box background.

To open CMYK Sliders, bring up the Colors pane (Cmd-Shift-C), open the Color Sliders tab, and select
CMYK Sliders from the popup menu.

To find out the color model of an image, open it in the Preview application. Bring up the Info pane (Cmd-I).
The General tab in it displays the color model.

Also remember that some graphic content created or modified in the program is always RGB:

Shadows.
Images modified using the embedded Image Editor.
Images created using the image generator.
Images created using the library of headings.
Embedded clipart.
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Bleeds
The bleeds option is used when you need to export your design to a file in order to print this file on a
commercial printer. To turn the bleeds on of off, use the Export Options dialog.

Commercial printers use paper that is larger than the final page size so that they can print over the edges and
then trim them. The term comes from the idea that the images "bleed" over the edges.

Imagine that you need to print a booklet with a colorful background that reaches the edges. If you simply
print it, you may get unwanted white edges if the print or trim operation is off-centered. When an image
bleeds beyond the page edges, unwanted white edges will not appear.

The images below demonstrate how the bleed control works. In the left picture, the bleeds option is
deactivated. The artwork is trimmed right along the document edge. The right picture is an example of
printing with bleeds. Part of the artwork will be printed beyond the document edge.

Bleeds are off

 

Bleeds are on
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Troubleshooting
The Printer Does Not Print
Low Quality of the Printout
Some Objects Don't Print
Cannot Select Text or Image
Cards or Labels Do Not Line Up at Printing

Printing Problems

The Printer Does not Print

Check the cable connection between the printer and the computer.
Make sure that the printer is turned on.
If several printers are installed on your system, make sure the correct one is selected in the program.
Check the printer paper source. Some printers have several input trays.
Make sure that paper is properly loaded into the printer.
Some printer models do not start printing when the paper output tray is closed. Check the tray lid.
Some printers don't print directly on CD/DVD if connected wirelessly. To find out if this is the case,
connect the printer to the computer using the cable.

Before printing, make sure that printer initialization is finished. Lamps on the printer control panel should
indicate its state. Usually, blinking lamps indicate that the printer is not ready yet.

Low Quality of the Printout

If your printed text or images are of low quality (light bands or gaps on the printout, the printout fades out,
you see wrong colors), check the ink or toner level.

If the printout is blurry or it takes a long time for the ink to dry:

Make sure the media you printed on meets the printer specification.
The paper face is on the correct side.
The proper media type is selected in the printer settings.

To establish the cause of the problem, do a test print from another application. If the problem persists, it is
likely that the problem is connected with the hardware or driver.

For more detailed guidance refer to your printer user manual.

Some Objects Don't Print or Export

All layers have the Printable property. If it is deactivated for a layer, none of the objects on this layer will be
printed or exported. If this happens, check the Printable property of the respective layer. Activate this layer
and verify its property in the Arrange > Layers menu.

Problems with Text and Images

Cannot Select Text or Image

Make sure the object you want to select is on the active layer (background, foreground, or a custom
one). To open another layer, use the Arrange > Layers menu.
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The object may be behind another transparent or semitransparent object. To select an object under
another, press the Cmd key and click on overlaying objects repeatedly until the desired one is
selected.

Cards or Labels Do Not Line Up at Printing

If printed cards go out the card boundary on the paper, you should calibrate your printer.
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Technical Support
The developer of Swift Publisher offers free technical support.

E-mail:
support@belightsoft.com

Technical support form on BeLight’s website: 
https://www.swiftpublisher.com/support/

When reporting a problem, please make sure to specify:

The version of Swift Publisher you are using.
The version of macOS installed on your computer.
Your previous actions that could have led to the problem.
If the problem persists, describe how to reproduce it.
When necessary, illustrate your report with screenshots (press Cmd-Shift-3 to capture and save a
screenshot to your Desktop).

mailto:support@belightsoft.com
https://www.swiftpublisher.com/support/
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