Supporting the Quarantine: discount for the app and additional 40,000 images are included for free, until April 11, 2020.

Program Interface

Menus

The "Swift Publisher 5" Menu

About Swift Publisher 5 Display the dialog with information about the program.
License… Provide access to the licensing information. Not available in the application purchased on the Mac App Store.
Check for Updates… Check for the latest updates on the Internet. Not available in the application purchased on the Mac App Store.
Preferences… (Cmd-",") Bring up the program preferences dialog.
Buy Additional Clipart… Buy more images at Mac App Store. (Available only in the application purchased on the Mac App Store.)
Restore Purchases… Download already purchased additional clipart. (Available only in the application purchased on the Mac App Store.)
Quit (Cmd-Q) Exit the application.

The "File" Menu

New… (Cmd-N) Create a new document. Depending on the settings in the Preferences, the program opens a blank document or the Template Gallery.
New from Template Gallery… (Cmd-Opt-N) Open the Template Gallery.
Open… (Cmd-O) Open an existing document.
Open Recent > Open the list of documents you last worked with.
Close (Cmd-W) Close the open document window.
Close All (Cmd-Opt-W) Close all windows.
Save… (Cmd-S) Save the current document.
Duplicate (Cmd-Shift-S) Open a copy of the current document in a new window.
Save As… (Cmd-Opt-Shift-S) Save the current document with a different file name.
Rename… Rename the current document.
Move To… Move the current document to another location.
Save as Template… Save the open document as a template.
Export… (Cmd-Opt-E) Save the open document as a graphic file.
Revert To > Revert to a previous version of the current document.
Design Element > List of commands to work with CD, DVD or Blu-ray media. Using this menu, you can open the list of disc and paper templates. Choose a Discs and Media template to enable this menu.
Page > List of commands that concern pages. Choose a Desktop Publishing template to enable this menu.
Change Layout… Open the list of standard envelopes, postcards, business cards, or labels. Choose any one of the Business Cards, Labels, Envelopes, or Cards template to enable this menu.
Print… (Cmd-P) Bring up the print dialog.

The "Edit" Menu

Undo (Cmd-Z) Reverse the last operation you performed.
Redo (Cmd-Shift-Z) Reverse the last Undo operation.
Cut (Cmd-X) Remove the selected objects or text and place the selection onto the Clipboard.
Copy (Cmd-C) Copy the selected objects or text onto the Clipboard.
Paste (Cmd-V) Paste the content of the Clipboard into the document.
Paste and Match Style (Cmd-Shift-Opt-V) Paste text from the Clipboard into a text box. The inserted text takes on the style used for the existing text in the box (or the default style if the box is empty).
Duplicate (Cmd-D) Duplicate the selected objects.
Delete (Del) Remove the selected objects.
Edit Heading… Open the heading editor.
Select All (Cmd-A) Select all objects on the current layer of the current page or design element.
Find > Find… (Cmd-F) Open the Find dialog box.
Find > Find Next (Cmd-G) Find the next occurrence of the word or phrase entered into the Find dialog box.
Find > Previous (Cmd-Shift-G) Find the previous occurrence of the word or phrase entered into the Find dialog box.
Find > Use Selection for Find (Cmd-E) Find the next occurrence of a word or phrase that you have selected in the text box.
Find > Jump to Selection (Cmd-J) Show the selected object(s) in the document view.
Spelling and Grammar > Show Spelling and Grammar (Cmd-":") Open the Spelling dialog.
Spelling and Grammar > Check Document Now (Cmd-";") Check spelling.
Spelling and Grammar > Check Spelling While Typing Check spelling while you type.
Substitutions > Set up automatic substitutions.
Transformations > Commands to capitalize the selected text, or convert it to upper or lower case.
Start Dictation… (FnFn) Dictate your text.
Emoji & Symbols (Cmd-Ctrl-Space) Open the Characters palette.

The "Insert" Menu

Image > From File… Insert an image from a file.
Image > Generate Random… Insert an image generated at random.
Image > Search on the Internet… Search for images on the Internet.
Image > Depositphotos… Open the Depositphotos online image stock in a built-in browser.
Smart Shape > Open the list of Smart Shapes.
Text > Text Box Add a text box.
Text > Vertical Text Box Add a text box for vertical text.
Text > Circular Text Add circular text.
Text > Linked Text Box on Next Page
(Cmd-Opt-L)
Insert a linked text box on the next page. The location and size of the new text box is the same as the current box. If necessary, a new page is added to the document.
Table Add a table.
Calendar Add a calendar.
Map… Insert a map from Google Maps. This feature requires the Internet connection.
Media Tracks… Import a list of audio tracks from iTunes, or list of photos from Photos.
Barcode > Open the list of barcodes.
Address Field > Open the list of contact details to import them from Contacts or Address Book.
File Data Add a data field that dynamically imports information from a specified file at merge printing.
Counter Add a data field that dynamically increases or decreases its value at merge printing.
Page Number Insert the page number.
Date and Time Insert the current date and time.
Vertical Guide Insert a vertical guide line.
Horizontal Guide Insert a horizontal guide line.
Layout Guides… Open a tool that allows you add a grid of guide lines. This feature is available only for Desktop Publishing documents.

The "View" Menu

Zoom > Zoom In (Cmd-Ctrl-"+") Enlarge the current view.
Zoom > Zoom Out (Cmd-Ctrl-"-") Zoom out of the current view.
Zoom > Actual Size (Cmd-0) Display the document at its actual size (100%).
Zoom > Fit Width Scale the document so its width fits the window width.
Zoom > Fit Height Scale the document so its height fits the window height.
Zoom > Fit Page Scale the document so that the current page fits in the window.
Content Pages Display regular pages on the canvas. This feature is available only for desktop publishing documents.
Master Pages Display master pages on the canvas. This feature is available only for desktop publishing documents.
Rotate View 90° Left Rotate the page 90 degrees counterclockwise.
Rotate View 90° Right Rotate the page 90 degrees clockwise.
Clear Rotation Cancel page rotation.
Show/Hide Layers above Active Make all objects on the layers above the current one visible or invisible.
Show/Hide Source Panel (Cmd-Opt-S) Show or hide the Source panel.
Show/Hide Inspector (Cmd-Opt-I) Show or hide the Inspector panel.
Inspector > Document (Cmd-1) Open the Document tab of the Inspector.
Inspector > Geometry (Cmd-2) Open the Geometry tab of the Inspector.
Inspector > Appearance (Cmd-3) Open the Appearance tab of the Inspector.
Inspector > Text (Cmd-4) Open the Text tab of the Inspector.
Inspector > Layers (Cmd-5) Open the list of layers.
Inspector > Grid (Cmd-6) Open the grid settings.
Show/Hide Grid (Cmd-Opt-\) Show or hide the grid.
Show/Hide Rulers (Cmd-R) Show or hide the rulers.
Preview Mode (Cmd-\) Show or hide the guidelines, margins, and other unprintable objects.
Show/Hide Pages Preview (Cmd-Opt-P) Show or hide the Pages panel. This feature is available only for Desktop Publishing documents.
Show/Hide Toolbar (Cmd-Opt-T) Show or hide the toolbar.
Customize Toolbar… Open the Customize Toolbar dialog.
Enter Full Screen / Exit Full Screen (Cmd-Ctrl-F) Activate or deactivate the full screen mode.

The "Format" Menu

Show/Hide Fonts (Cmd-T) Show or hide the the Fonts pane.
Show/Hide Colors (Cmd-Shift-C) Show or hide the Colors pane.
Font > Bold (Cmd-B)
Font > Italic (Cmd-I)
Font > Underline (Cmd-U)
Font > Outline (Cmd-Shift-O)
Modify the properties of the selected text.
Font > Bigger (Cmd-"+")
Font > Smaller (Cmd-"-")
Increase/decrease the size of the selected text.
Font > Kern
Font > Ligature
Font > Baseline
Modify the properties of the selected text.
Text > Align Left (Cmd-{)
Text > Center (Cmd-|)
Text > Align Right (Cmd-})
Text > Justify
Align text to the left, right, center or justify it.
Text > Allow Hyphenation Allow hyphenation.
Text > Toggle Writing Direction Toggle the writing direction.
Image > Edit… Open the Edit Image dialog.
Image > Crop (Cmd-K) Crop the selected image.
Image > Original Size Display the image at its original size.
Image > Tile Create a tiled image.
Table > Add Row Above Add a row above the current one.
Table > Add Row Below Add a row below the current one.
Table > Add Column Before Add a column to the left from the current one.
Table > Add Column After Add a column to the right from the current one.
Table > Split into Rows Split the selected cell into two rows.
Table > Split into Columns Split the selected cell into two columns.
Table > Delete Row Delete the selected row.
Table > Delete Column Delete the selected column.
Table > Clear Cells Remove the content of the selected cells.
Table > Merge Cells Merge the selected cells.
Table > Edit Table… Open the dialog to change the number of rows or columns.
Text Box > Convert Text to Image Turn the selected text into an image.
Text Box > Unlink Text Box Unlink a selected text box.
Calendar > Edit Calendar… Open the dialog box that allows you to change the properties of the selected calendar.
Edit Text Styles… Open the dialog box that allows you to change the properties of text styles.
Create Text Style from Selection… Create a new text style using the properties of the selected text.

The "Arrange" Menu

Bring Forward (Cmd-Opt-F)
Bring to Front (Cmd-Shift-F)
Send Backward (Cmd-Opt-B)
Send to Back (Cmd-Shift-B)
Move the selected objects in front of or behind other objects.
Layers > Add Layer Add a new layer in front of the current.
Layers > Remove Layer Delete the current layer.
Layers > Switch to Upper Layer (Cmd-]) Activate the upper layer.
Layers > Switch to Lower Layer (Cmd-[) Activate the lower layer.
Layers > Visible Make the current layer visible or invisible.
Layers > Printable Make the current layer printable or unprintable.
Move Selection to Layer > … Move the selected object(s) to the specified layer.
Flip Horizontally Flip the selected image horizontally.
Flip Vertically Flip the selected image vertically.
Rotate 90° Left Rotate the selected object 90 degrees counterclockwise.
Rotate 90° Right Rotate the selected object 90 degrees clockwise.
Align > Left Edges Align the left edges of the selected objects.
Align > Right Edges Align the right edges of the selected objects.
Align > Top Edges Align the top edges of the selected objects.
Align > Bottom Edges Align the bottom edges of the selected objects.
Align > Vertical Centers Align the centers of the selected objects vertically.
Align > Horizontal Centers Align the centers of the selected objects horizontally.
Distribute > Spacing Horizontally Create equal horizontal spacing between selected objects.
Distribute > Spacing Vertically Create equal vertical spacing between selected objects.
Distribute > Centers Horizontally Create equal horizontal spacing between the centers of selected objects.
Distribute > Centers Vertically Create equal vertical spacing between the centers of selected objects.
Center Vertically (Cmd-Shift-V) Move selected objects to the page center vertically.
Center Horizontally (Cmd-Shift-H) Move selected objects to the page center horizontally.
Group (Opt-Cmd-G) Group the selected objects.
Ungroup (Opt-Shift-Cmd-G) Ungroup the selected objects.
Lock/Unlock Guides Lock or unlock all guide lines.
Delete All Guides Delete all guide lines.

The "Window" Menu

Minimize (Cmd-M) Minimize the currently active window.
Zoom Zoom the current window.
Bring All to Front Move all Swift Publisher windows in front of the windows of other active applications.
Show/Hide Comment Panel Show or hide the page comment panel.

The "Help" Menu

Swift Publisher 5 Help Open Help documentation delivered with the application.
BeLight Software Web Site The web site of the Swift Publisher developer.
Online Registration… Send your registration information to the developer. Not available in the application purchased on the Mac App Store.
Send Feedback… Lets you send feedback to the developers by e-mail.
Video Tutorials View online video tutorials from inside the program.